Recommended Posts

6 hours ago, Nabil said:

how to activate / use the sleeptest service when I have downloaded it?

Go to the Tools menu, Apply Service Pack.

  • Like 1

Share this post


Link to post
Share on other sites

Hello, as of today I have never had the deep sleep wake up problem with the patch that's been posted here. Works perfectly. Is it possible that I also have better battery life with this patch installed? 

Share this post


Link to post
Share on other sites

Hi Guys,

i also applied the Service-Pack at Friday and first everything seemed to work o.k. now. No matter, how long it stayed in sleep-mode, after clicking the fire button 5 times, my Paranormal instantly wake up and work as it should.

BUT....

after taking batteries out for charging and putting them in again, same problem as before. NO WAKE UP untill i plug in a USB-cable. Then it starts, but all the Settings of Date and Time are lost again.

any suggestions???

Thanks for helping!

Share this post


Link to post
Share on other sites

lso i can do neither a soft- nor a hard reset/reboot.

No problems with my other three dna 250c-devices, but this one really make me nuts.

slowly i fear it is a hardware-issue.

Please help! Thanks in common!!!

Share this post


Link to post
Share on other sites

after I downloaded the service pack, deep sleep in my 250c paranormal was gone. but the date and time always have to be set again when I wake up from sleep and insert the battery that I have charged all night to my paranormal 250c. how do i overcome the problem of the date and time which always restarts by itself? can anyone help? thanks.

Edited by Nabil

Share this post


Link to post
Share on other sites

I'll add my paranormal 250c to the list of those not waking from sleep mode. After reading all the above it appears there is still not a 100% fix..at least with the patch referenced. 

 I'm having to plug the usb in to wake it. If anyone hears of a definite fix please let me know.

Share this post


Link to post
Share on other sites

DNA 250 Color v1_1_SP35_US_SleepTest3.sw-service

DNA 250 Color v1_1_SP35_INT_SleepTest3.sw-service
since i applied this i have had absolutely NO issues

 

 

Share this post


Link to post
Share on other sites

I had a bit of a time locating these files......until I used "search", here is a link:

I guess it was just about right  in front of me the whole time. LOL

Share this post


Link to post
Share on other sites

 

Thank you for that. could someone please explain to me how I download it.  it says I need something else because its an sw file and its not going any further.

Share this post


Link to post
Share on other sites

Firmware resides (by default) here: C/ users/ your name/application data/Evolv/ Escibe suite/firmware/ DNAxxx. 

You need to put it in the DNA250C folder.

An easy way would be to download sw to desktop and right click and select "copy"

Go to Escribe/ tools/ apply service pack.

When the window opens showing the other sw's right click and select "paste" to add your sw from the desktop.

Once in there select it, you should now be good to go.

 

Share this post


Link to post
Share on other sites

Any update on this? I had my Paranormal 250c updated with the "sleeptest" service pack. It worked fine for at least a week then the issue resurfaced. 

Edited by Taledski

Share this post


Link to post
Share on other sites

I had the same problem, did the service pack and it was good for a while then it started doing the same thing of not waking from sleep, did the service pk once again and so far it's been working as it should. It doesn't really make sense doing it 2 times but it's working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now