Search the Community

Showing results for tags 'lost vape'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Resources
    • Themes and Custom Screens
    • EScribe, Software and Firmware
    • Manuals, Instructions, and Tutorials
    • Replay and Atomizers
  • DNA 250 Color
    • General Discussion
    • Modders' Forum
  • DNA 200 and 250
    • General Discussion
    • Installation and Assembly
  • DNA 75 Color
    • General Discussion
    • Modders' Forum
  • DNA 75
    • General Discussion
    • Installation and Assembly
  • DNA 60
    • General Discussion
    • Modders' Forum
  • DNA Go
    • General Discussion
  • Technical
    • Batteries and Charging
    • Connectors, Components, and Accessories
    • Report a Bug
    • Researcher Forum

Categories

  • Theme Park
    • DNA 60 Small Screen
    • DNA 60, 75, 200, 250
    • DNA 75 Color, 250 Color
  • EScribe
    • Atomizer Profiles
    • Settings
    • Translations
  • Custom Materials

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 28 results

  1. Version 1.0.0

    0 downloads

    i hope you guys enjoy it it's nothing special though... just the original theme with different welcome-screens( primary: secondary:)
  2. Version 2.3.0

    9,193 downloads

    This is a modified version of the DJLsb theme that came pre-installed on my Lost Vape Paranormal/Therion 75c mods - full credit goes out to Daniel@djlsbvapes for the design of this excellent user interface that offers an array of functionality without being too cluttered and over complicated. I was unable to find a Replay enabled version, so took up the challenge of integrating Evolv's main screen UI so I could continue using my favorite theme with the added benefit of Replay. Edit: Daniel@djlsbvapes as since released an updated version with Replay, a copy of which can be found on his website. Older 75c devices - so long as you have taken all the right steps to upgrade your firmware this theme will work just fine - I found YouTube video: 'Replay Mode - how to get it on your 75C' by 'vaping v1ck' helpful, please also check here for guidance. 250c devices - no firmware upgrade required, just upload and go. Happy days 😉 UIColourToggle function available in V2.1 onwards. This feature appears on both the MAIN and REPLAY screens allowing you to toggle your UI between white and a mono color of your choosing for matchy matchy customisation i.e. orange matches up really well with silver Paranormal/wooden panels, as does Stealth with my carbon/black edition Therion for a classy toned-down look - other colour options to suit Mirage are also available from the download section. UI toggle buttons are conveniently located to provide quick switching between mono color and the default bright white display - useful in bright sunny conditions 🙂 Other modifications include: - PowerBank UI included to support USB-On-the-go (new) - ‘Warmth of Puff’ feature included on REPLAY screen - Up to 4x battery voltages included - Minor tweaks to button/field positions and removal of separation lines to provide clearer/ergonomic viewing. - Lost Vape emblem in place of full logo - for sharper imaging. - Revised battery indicators for improved vividness. Fully optimised for dna250c, and cross-compatible with dna75c devices ColourToggle options: Green, Orange, Stealth, Blue, Red, Cyan, Purple and now Magenta...choose to best suit your setup.
  3. Triade dna250c, case analyzer, device still charging at 0.001- 0.009 amps when i run case analyzer its showing my mod still charging at 0.001- 0.009amps.the battery is at 25% an left sitting for a few hours before running the test.i have tried a firmware update, soft and hard reboots, disabling usb charging. i have checked the battery profile, its ok.i have NEW (LG HG2 batteries)LINK to batteries https://cdn.shopify.com/s/files/1/0674/3651/files/lg-hg2-spec-sheet.pdfI have looked online for hours for a fix but no fix, just other people with the same problem. But there is no information on how they resolved the issue.can you please help me fix thisthanks I have lodged a ticket and so far there has been no help this is the reply I got. (Your battery needs to be fully charged before starting the test. Additionally, I would let the device sit for and hour or so before starting the test) I don't think anyone actually read my ticket!
  4. conradisrugged

    Won't turn on from deep sleep

    Hi Guys and gals, I'm new to a DNA board so I was hoping you could help me out. My Lost Vape Paranormal 250C has been working great in all respects since i've had it for the past 9 days, in the last 4 or so days after I put a theme on(Timmy TimBit's Material Dark or something) my device would take unusually long to wake up from sleep with multiple clicks to wake up sometimes, and maybe 5 seconds later springing to life. Last night before bed I had put in some fresh batteries and then this morning when I tried to turn it on it just refused, it would not, I then plugged it in to a USB port and connected it to the device with the other end of the USB cable and it turned on and it has been working fine ever since. What could the issue be? I read it may be the battery sled problem, however I made no adjustments to the door before I plugged it in so I doubt its that. Could it be the chip? I don't want to think its the chip because everything works well apart from the waking from sleep after about 3-4 hours and the sleep time is set to something like 5 minutes. Kind regards, Conrad
  5. I got my esquare yesterday and I've been messing with it pretty much ever since. Background: I have an Alien 220 and a goon 24mm i run as my normal set up. Got a merlin mini RTA with the esquare and have been playing with them both. The alien can be finnicky with the TC, but it is pretty good about not giving me a dry hit. Materials: I'm using 24x36 single core clapton SS 316L with single coils in both my Goon and Merlin. In the Goon i tried first it with 5 wrap spaced 3.5mm twisted coil. Now i am running a single coil 6 wrap, 3.5mm spaced coil, ohming around .33-.36. On the Merlin i started with a simple 6 wrap, 3mm contact coil. Now i have a 3mm 6 wrap spaced coil in it. Both times it ohmed around .30-.34. Settings: I ran stock 316 and got whispy airy hits. Uploaded the steam engine 316L profile. Still whispy. Made a profile (we will call 316L2) with the TCR set instead, tried .000895 - .00095 with better results around .00095. 20-30W pre power, 1-.25s preheat, 5-9 punch. 375-475F. 42-60w. The situation: Now, when i first coiled and wicked the Merlin and turned the esquare on, right out of the gate i got a decent hit. Then i got a dry hit. I tried again and got another. Broke it down, the Merlin's wick was wet at the bottom but dry at the top. Simple, too much wick. Rewicked, tried again and that is when the whispy hits started. They were at least DECENT, but my alien definitely does better. Try my goon, same problem. Fiddle with temp and watts, nothing. So i pop open escribe and start reading about it. Create a 316L csv on steam engine, but nothing. Once i tried the 316L2 profile with the set TCR, i cranked up the temp to 475F and it was working better. Essentially it would kick into temp protection at like 25W max, but it went up to about 35W at 475F. Keep in mind i had prepower and power set 52-60W, but it never hit those wattages. Start fresh today. Put the second set of spaced coils into each atty. Same problem. Take off the attys after a weak hit, replace it and it asks if its a new atty (which it only does sometimes on my merlin but always on my goon). New .33 (.35 on the goon) old .31, same on both attys basically. So i take the new, freshly fired coil resistance. Now i get a hit similar to my alien, but i notice now that the TC mode isn't throttling the wattage at all and not hitting TP. On my goon with saturated coils, this is fine. But with the merlin it is giving me CONSTANT dry hits. It is firing like it's in watt mode but it's in TC mode still. I rewicked the merlin again, thinking maybe i messed up wicking again. Use even less wick and cut shorter than i had been. Still the same problem. Dry hit city. It is just awful. I am at a complete loss as to what i am doing wrong. If i wanted a VW mod that had janky TC, i woulda just gotten another alien. And there is NO WAY my alien should be doing better than my DNA60 with the exact same settings in each. But, sure enough, it is. I took the dry hitting merlin straight off the DNA and put it on my alien, and i can hit it for like 5s with no dry hit. TC hits just fine on the alien. Any help you guys could offer would be greatly appreciated. If you need more info, let me know! Cheers and happy vaping! Edit: Just tried to dry hit my goon and i got it to where it would dry hit, but i didnt push it over the edge to see. I've had too many today and its making me fill icky. But i noticed the temp doesnt even get near the limit of 400F. it barely breaks 300F. It over throttles watts when its cold resistance and then doesnt throttle watts at all warm resistance. Something isn't right.
  6. Hello there, I bought recently a Lost Vape Paranormal DNA 250 with 2x LG HG2 18650 3000mAh (brand new). For 1 week everything was all right, I charge it through USB without any problem. Now when I plug it (on computer, on charger, I tried with many), it blinks in red 3 seconds more or less, then turn to green as if it was fully charged. When I start EScribe, here is the result. As you will notice the USB power and current are both at 0. I tried a firmware update / USB Recovery Charge. I tried to charge the batteries with a battery charger and they charge (except it takes 10 hours because I've got a charger for 1 battery only). And sometimes... miracle... it charges again, without obvious reasons . But better not to unplug it at this moment or it will probably won't work again... Would you have an idea on this issue? Don't hesitate if you need more data. PS : The peaks in the cells voltage only appear if the USB charging is enabled, if not, the values are stable around 3.5 - 3.6 volts. Thank you in advance, Johann
  7. Kazkrieg

    For the Horde V4

    Version 1.0.0

    256 downloads

    A simple clean World of Warcraft Horde them for the 75c and 250c
  8. AmN

    Clear

    Version 1.3

    135 downloads

    Tested on Lost vape Mirage. Simple and clear theme. ---------------------------- V1.0 Initial Release
  9. Version 1.0.0

    130 downloads

    Hello, my first theme! Just modified a bit of the original 250C theme by Evolv, adding Paranormal logo on the lock screen and some other tweaks in the lock/main screen. Feel free to grab and suggest some changes! PS: I did find that the theme is slightly steched once loaded into the mod so I had to cheat with the logo to appear "round".
  10. I received my new Lost Vape Paranormal 250c today and I cannot get Escribe to recognize it. I'm running Windows 10 and I've reinstalled Escribe, also using the provided USB cable that came with my mod (I have tried other USB data cables as well). I have no issues with my Lost Vape Paranormal DNA75c connecting to Escribe. When I try to "Connect and Download Settings" it says "No Compatible USB Devices are Connected". My mod is charging when connected to my computer so it's not the mod's USB port. Also, it is recognized by E Cig Stats. Can anybody help me please?
  11. Version 1.0.0

    1,365 downloads

    This is the stock .ecig file for theLost Vape Paranormal DNA 166 (Evolv DNA 250), 2 x 18650 batteries mod, providing manufacturer/original configuration as it was out of the box. Also have attached separately the original Lost Vape Theme file.
  12. I just picked up a LV DNA75c Paranormal mod and have it paired with a gold Druga RDA, with a dual transformer .15 ohm build @ 70w. This morning, I was attempting to use the device 4 days owning it, no problems before at this point. I came across a strange issue, when Everytime I went to fire the mod, I would get "Temperature Protection" error Everytime zi attempted to fire. Even when mod was cold. I had the mod reread the coil build and noticed it was all over the place, read it once it reported .28, then .34, the .38, back down to .21 just all over the place. I had thought that one of my leads had come off, essentially making the dual build single @ .3 ohms. After further inspection of coils, and putting mod on ohm meter, it was still a very solid .15. perplexed, I looked at the mod & noticed some juice down in 510 pin area, since I drip. I cleaned it thouroughly, as well as bottom of RDA and threads. Now, 2hrs later, I have yet to see this error. I wanted to point this out if any of you Drippers out there get any juice run down into the 510 pin area, be sure to clean it out. This might save someone the hassle like I had of trying to troubleshoot, thinking it's a much bigger problem. Have a good one, it's a frigid 14° F here in Ohio today, keep it cloudy friends!
  13. Robin6236

    Check Atomizer Problem

    Hello together, my Paranormal 75c shows Check Atomizer or No Atomizer when an Atomizer is installed. The tested Atomizers work on all of my other mods! When I take out the batteries and wait for like 10 hours it works for 10 Puffs and then the problem comes. It isn't saying something like too hot or something else before the problem comes. I tried to downgrade it to very old Service packs and deleting all the settings on the mod but nothing helps. Please help me because I don't know what to do. With best regards Robin6236
  14. Version 1.0.1

    370 downloads

    Theme auf Deutsch für Lost Vape Paranormal DNA166
  15. Version 1.0.9

    158 downloads

    This is the Evolv default theme with the addition of Therion logo on lock screen and wallpaper and expanded functionality. - System screen expanded - Units screen added - About screen expanded - Puff Info/Recording expanded - Settings expanded - Board screen added - Resistance screen added - Preheat screen added - Battery screen added - Puffs screen added - New Atomizer screen expanded
  16. macd2point0

    Therion Default Plus

    Version 1.1.1

    144 downloads

    This is the Evolv default theme with the addition of Therion logo on lock screen and expanded functionality. Added Device Monitor parameters, added Resistance screen, added Preheat screen, updated System and About screens. More features coming...
  17. Hey everyone, I'm having some trouble with my Lost Vape Triade DNA 250. I was charging it last night, now all of the sudden there are "phantom button presses". The wattage up button seems to be pressing itself, because every time I try to fire the device the screen shows the error " POWER LOCKED, HOLD UP DOWN" and it simply won't fire. When I unlock the power, the wattage rolls up to the maximum. What could be the problem? I have been finding juice all over the device while using it... Do you think there is juice on the PCB, causing these button presses? If so, what do I do?? Thanks in advance for reading and commenting. Any help is appreciated. Thanks!!
  18. Version 1.0.0

    314 downloads

    Lost Vape Paranormal DNA75C settings (.ecig) after case analyzer , resistence test and VTC6 battery test. Battery Analyzer run for dual Sony VTC6 3000mah 17.899wh Cell Soft Cutoff set to lower limit of these 18650's at 2.75v Mod internal resistance measured with copper plug at 0.015 ohms Case Analyzer run at 70 degF \ 21 °C ambient, average over 3 runs Materials and profiles as per my personal use
  19. I Currently just bought/upgraded to the Lost Vape Paranormal 166. I recently have been having issues with what seems like a longer ramp-up time than usual. it's not as instant of a hit than my therion was. Idk if that's because I have to change something in the profile settings or not. I never really used EScribe before either so I'm new to this. It seems like im burning my coils slightly too, the taste is really off sometimes (depending on how long I fire it for too. Not sure what is the cause. Idk if its the long ramp-up time im sensing being too slow, if its the coil, or what. I use a u well crown 3 tank with .25 coils, only using watts and hitting it at about 60-65W usually unless I use more nicotine then it's like 70W. Is there a profile out there I can download that might be beneficial? or maybe just tweaking a couple of things through Escribe? Help would be appreciated! thanks!
  20. VapingDad

    Emergency help needed

    Hi everyone, I just bought a lost vape paranormal mod and the Sherman tank RDA to upgrade my style from the ijoy RDTA on the starrs 168 neochrome both use the 250 DNA chip. Now here's my strange issue. Got everything built on the Sherman 7 wrap with ss316 (Clapton dual core) the whole dry firing worked no problem. Do the wicking and test firing and now my paranormal is stating that there's low oms, and it's shorting out there's lots of clearance around all the coils so that can't be the issue, I checked the 510 pin on the vape still nothing. Now here's where things get a little interesting. I put the Sherman from the paranormal to the starrs neochrome the Sherman works with no issues. The ijoy works nicely on the paranormal. I want to know why it isn't working when I want to use the paranormal mod with the Sherman deck because they look beautiful together. Coil build: 2x SS136 dual core Clapton on a CW30 (3mm) 7 wrap readout reads between 0.17-0.22 which my local vape vendor has assured me is normal. If anyone can assist me with this issue it will be greatly appreciated. As I don't want to send it back to the lost vape company.
  21. Version 1.0.0

    276 downloads

    Settings file for the Lost Vape Drone DNA 167 BF mod. Battery analyser run for a pair of Sony VTC5A's. Material profiles from SteamEngine.
  22. Version 1.0.0

    1,176 downloads

    This is a theme for the Lost Vape Drone DNA 167 BF mod. I couldn't find a theme that suited the mod so I made my own. Enjoy! Note: Most of the icons for this theme were used from muxa64's 'Russian DNA' theme, therefore all credit for the icons used should go to them directly. Some of the icons have been modified to suit the Lost Vape Drone mod. Please see a link to this theme here:
  23. Version 1.0.2

    425 downloads

    Perkament theme for the DNA75C board.
  24. Version 1.1.0

    1,813 downloads

    Lost Vape Therion 75 BF Theme
  25. Gary T.

    FrankinTheme

    Version 1.0.3

    268 downloads

    A newer better UI system: (I fowled up the last theme so here's a newer version) Here is a theme I made up of all bits and pieces of other themes, hence the name. Its pretty simple as I made it so I could see it better with my cheater glasses lol, basically its just a tad brighter and utilizes bigger fonts. In Device Monitor mode, highlight the arrows and use the middle select button to move your stats either forward or backwards. Its basic and simple but I find it easer to see and use, hope you all enjoy it. -G-