Jump to content

balance issues


jopatken1
 Share

Recommended Posts

I have a dna 200 that im having power issues with. The chip powers up fine and connects to escribe fine but will not vape battery meter is empty and percentage says zero. In the device monitor i have my number one cell that says 1.85 volts and number two and three are sitting at 3.85 volts and the same thing is happening with two batteries i thought my first battery went dead so i bought a new one and same thing dead cell, it says.

20150817_115521.jpg

20150817_115459.jpg

Link to comment
Share on other sites

Have you tried jump starting the low cell. If you do not know how, find a RCer to help you. Escribe has a program to jump start a bad cell but it did not work on two of mine. Still had to do it the old fashion way. Test the cells with a meter and see if you really have a low cell. Balancing chargers will not start charging if one cell is below minimums. To jump start you have to hit that individual cell with a 3.7v charge for about 10 minutes to bring it up over minimum and then the balancing charger will recognize it.

Link to comment
Share on other sites

  • 1 month later...

Exact same issue on one I wired up this evening.  Cell 1 at 1.85 V, Cells 2 and 3 at 3.7.  I soldered the balance wires directly to the board, no room for the connector in that BRD squonker.  After I had it all done, hooked it up to Escribe and upgraded firmware, then looked at the monitor.  Battery pack indicating 9.3 volts.  So I unplugged it and took it back to the soldering station and hit each spot with the iron again holding the wire down with one of the tools.  Hooked it back up, still the same.  One more try adding a spot of solder to the #1 spot on the back side, no change.  Oh, and I metered it in between the solder jobs and have a nice 3.7V on all three cells and 11.1 for the pack each time, front and back (ie - the pads, not the wires from the battery).  Think there's an issue with the metering on the board, seeking guidance.

Link to comment
Share on other sites

Flavored said:

These microscopic things on the right?

IMG_1631.jpg 

Or these microscopic things on the left?

IMG_1632.jpg 

Or these microscopic things on the back of the USB (and above)?

IMG_1634.jpg 

If I had to guess, that one on top of the first pic doesn't appear to be properly attached.

I think you guessed right. You definitely seem to have detached a resistor. Also, the ground wire on the balance pad looks to have a stray strand sticking out. Doesn't seem to be touching anything else but needs to be cleaned up so it never does. The photo isn't clear enough to tell for sure but you might be able to reflow the torn resistor back to the pads. OTOH, if a trace is damaged, the board is likely done.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...