Jump to content

Hcigar VT75 .ecig file


injen
 Share

Recommended Posts

Hello ppl, has anyone run the case analyzer to vt 75 to import to my device ? It constantly hits temp protection and the vape is weak , i now use a sx mini q class and vaoes like train with the same wattage . I searched every possible setting in escribe but cant make my mode perform like the sx mini and i m really dissapointed because i love my vt75. So cant anyone upload his ecig file ? Thank you in advance

Link to comment
Share on other sites

Have you tried turning the temp up, DNAs regulate very differently from SX mods, DNAs will give you a steady temp, SXs will repeatedly turn the power you set on and off to get the average temp and IME that is a lot harsher and bit hotter vape.  See pBusardos recent comparison video.

Link to comment
Share on other sites

thank you for your reply , the temp limit on sx mini is 215c and on my vt 240c
i think that with 240c would be ok but still hitting temp protection , the atomizer i use is a Kayfun v5 , both mods reads the same resistance
I desperately want my vt to work properly with temp control and i cant find a way to make it happen

Link to comment
Share on other sites

No i tried several builds with no luck , the mod reads the resistance at 0.10 and it vapes weak with the temperature protection kicking like hell, i make coils with 26 ga ni200 from ud 9 wraps on kayfun 5 at 25 watt and 35 preheat at 1 second but no matter what i do it doesnt vape like the q class , if i press the fire button and lock the resistance at 0.11 then the temperature protection doesnt kick so aggressively but that is note right. I dont know what else to do to make it play and as i said i love the vt75

Link to comment
Share on other sites

No , its set at 0.003 What ni200 do you people use ? Is it possible that the ud wire has lower resistance per meter than the wire the mod is calibrated? The sx mini is calibrated with temco wire and the closest i found is the ni200 from stealth vape which has lower resistance than ud wire, despite the lower resistance the sx mini plays perfect. Just to let you know that before kayfun 5 i had the kayfun 4 which due to the resistance the spring at the base had the VT was playing fine because the total resistance was more than the actual one . Now with the V5 which has solid connections to the base , so the resistance is only the resistance of the coil, i have the problem i described. I really want to find out what is happening and sell the sx mini and buy a lost vape triade dna 200 because dna chipset is far superior from yihi in temperature control , i cant fell and taste it. I forgot to mention that i tried nife30 from stealth vape and i had the same results

Link to comment
Share on other sites

I got my Hcigar VT75 Nano today and i am having the same problem, but the problem for me is with SS304.

The Vapor is very weak and i have to go up to 250C and it is still a weak unsatisfying vape.

I have uploaded the SS304 material from Steam Engine and also tried putting the right TCR in. Nothing seems to change.

How do i find out the correct mod resistance? Is there a way i could do it for myself?

Thanks in advance

Link to comment
Share on other sites

I' m sorry to hear that my friend but i tend to believe that is nothing you cant do, it is what it is , i have to live with this and use my sx mini in temperature control because dna 75 chipset refuses to work with my atomizer and builds. I wish i was able to provide you with a solution but as far as i can see noone can.

Link to comment
Share on other sites

JohnnyBigodes said:

Really? There is nothing we can do??

I even tried to set the mod resistance to 0.006, but it still dont work.

I will try other mods and wire tonight.



You might try other Atty's also.... Maybe atty, coil build, poor grounding in the device, or connectivity issue....??
Link to comment
Share on other sites

There is a learning curve with any APV.... all my APV's, including DNA's work "right out of the box"....( APV... Advanced Personal Vaporizer )

Here is a few videos and a tutorial (some need updating) but may help....

TUTORIAL :  https://downloads.evolvapor.com/escribe/guide/story.html

https://www.youtube.com/watch?v=9oxb5rNAqPU

https://www.youtube.com/watch?v=6KQGxsYfG9U

https://www.youtube.com/watch?v=Bywx-twQMM8

https://www.youtube.com/watch?v=csOQTYEht5I

https://www.youtube.com/watch?v=D3vNJRT0uh4

Link to comment
Share on other sites

Well here are the things i tried:

Steam Crave Supreme Lite with SS304 @ 0.20 Ohm
- No satisfying results
- Weak vapor
- Have to go way to high in temperature (250C and higher)

SvoeMesto Kayfun v5 with SS316L @ 0.51 Ohm
- Really satisfying results
- Good vapor production
- Temperature at the most common setting (215C-220C)

There are some things that could be the problem:

- The wire i am using might not be SS304. But the result ist the same in SS316/L mode. So i dont know what type of SS wire i am using right now.

- The DNA75 chip dont work good with SS304.

- There could be a problem with checking the right resistance (ohms) with SS304.

- TC might not work right with low resistance and SS wire.

- There might be a bug with the TCR setting for the materials. (Look at my post below)



Link to comment
Share on other sites

I found another problem in escribe.

I cant set the TCR for the wires.

For some reason the TCR was on 0.006 on default for all wires.

The right TCR for the wires should be:

Ni200: 0.00620

Ti01: 0.00350

SS316L: 0.00092

SS316: 0.000915

SS317L: 0.00088

SS317: 0.000875

SS304: 0.00105

SS304: 0.00105

SS430: 0.00138

SS410: 0.00155

NiFe30: 0.00320

Tungsten: 0.00450

Platinum: 0.00392

Nichrome: 0.00040

Gold: 0.00340

Iron: 0.00500


If i set the right TCR for example on SS304 (0.00105), this setting will be for all other wires too.

Is this a problem on escribe and could this be the reason why the device isnt performing on SS like it should?

Link to comment
Share on other sites

If there is already a material the TCR can still be changed.

Go to the material tab and click on "Actions" button. There you can change the TCR value.

For some reason the default TCR was 0.006 for every material. If you still change it to let it say 0.0092 this setting will be on every material on the device.

This is strange and seems to be a bug on escribe and on the firmware.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...