✪ Therion - Paranormal - Mirage and others - Replay Ready - English & Italian ✪ 2.8.8.1

   (34 reviews)

2 Screenshots

About This File

Full options theme with Replay. Rev 2.8.8 - March 2019

0288backgorund_compressed.thumb.jpg.347532c4af0c39e3506acbcee7dd15bf.jpg


What's New in Version 2.8.8.1   See changelog

Released

rev2.8.8.1 REPLAY - March 2019

  • Added Vicious Ant Spade theme

rev2.8.8 REPLAY - March 2019

  • Added Lost Vape Drone theme
  • Resistance menu : replay choice added , now you may choose to replay from any profile
  • Trend menu : timeline added
  • Main menu : coil red when locked
  • Bug fixing where possible
  • Inconsistences between Escribe and preheat menu were not possible to fix because of missing parameters in theme editor (or anyway I was not able to find)

rev2.8.7 REPLAY

  • Added SVA mod theme
  • Pre-Heat menu : now you can choose between punch and temperature
  • Pre-Heat menu : power and temp values now increment according step settings
  • New coil menu : resample choice now working correctly
  • More settings menu : added flip and always on options
  • Main menu : live ohms when firing

rev2.8.6 REPLAY

  • Added minimal battery information on lock screen when charging
  • Correction of wrong preheat temperature field on preheat menu
  • Minor aesthetic modifications
  • Added Lost vape Triade & Rebel mod themes

 

rev2.8.5 REPLAY- May 18 2018

New function : watts\temp increment directly changeable from the theme

New function : you can choose between volts\ampere OR last puff time\energy to display on main screen

settings.png.c89f1ab16caf163cd2acabe83e42eb1b.png      piumeno.jpg.f1d01095d4f3183d8661ca6aee2faf95.jpg    ==>   moresettings.png.cae2d2a258ce2e6d3499d5f4d017db07.png

Minor bugs fixing

Thanks for your attention  :)

 




User Feedback

Recommended Comments



New version 2.8.3 is coming in few hours .

Bug fixed :

  1. - Now you can use whatever profile you want (with same functionalities as before)
  2. Pre-heat and Boost menu rewritten

Please let me know any problems , tnx

 

Share this comment


Link to comment
Share on other sites
36 minutes ago, Frank65 said:

New version 2.8.3 is coming in few hours .

Bug fixed :

  1. - Now you can use whatever profile you want (with same functionalities as before)
  2. Pre-heat and Boost menu rewritten

Please let me know any problems , tnx

 

Thanks Frank, looking forward to v2.8.3.  It's going to be nice to have Replay working correctly on all profiles.  In an earlier post I said Replay was working in other profiles;  it's because I had not tried to "renew" the Replay.  When I did, it was glitchy.

Couple of suggestions:

1. Change the font for material to "Small" since some custom materials are longer than the line and wrap into a second line

2. When using replay, have the last wattage applied display correctly on the lower left (I changed it on mine in theme designer).

 

I really appreciate your efforts on what I consider to be the nicest looking theme so far.

 

Grumpy

Share this comment


Link to comment
Share on other sites
1 hour ago, GrumpyJoe said:

Thanks Frank, looking forward to v2.8.3.  It's going to be nice to have Replay working correctly on all profiles.  In an earlier post I said Replay was working in other profiles;  it's because I had not tried to "renew" the Replay.  When I did, it was glitchy.

Couple of suggestions:

1. Change the font for material to "Small" since some custom materials are longer than the line and wrap into a second line

2. When using replay, have the last wattage applied display correctly on the lower left (I changed it on mine in theme designer).

 

I really appreciate your efforts on what I consider to be the nicest looking theme so far.

 

Grumpy

Thanks for your feedback and suggestions , which I did applied in last 2.8.3 , please check and any problem let me know

Share this comment


Link to comment
Share on other sites

2.8.3 is fantastic, now the preheat and boost functions depending if you're on temp control or wattage mode are correctly named and they work seamlessly!!!
Awesome, I won't change the theme anymore, this is the definitive one for me.

Share this comment


Link to comment
Share on other sites
Quote

I just installed your latest version on my DNA75C. I have a question; when you enable Replay in the settings for a profile that uses temperature control it no longer allows you to set the watts only the temperature? Could you explain is there a way to set the watts in TC with Replay enabled? If not, then what is it then using for the watts setting?

In TC temperature is the setpoint , in power mode watts is the setpoint.

Then , as I understand this board works , when you want to use replay with TC , you have to set temperature , either on power mode your setpoint is watts.

I think if you really want to modify watts  in replay mode AND tc , you can set it under system info menu (i icon on main menu).

I'm not sure if using replay with TC has a sense , since Evolve advice is to use watts , but since they left this possibility alive , I did leave it on my theme too.

@Chodi Thanks for the question , hope you can read my low level english :D

Share this comment


Link to comment
Share on other sites

I understand it the same way as you Frank. If you select an actual material, then you set the temp until you find a good castle then click "save puff", the new firmware figures out the rest of the parameters to get you that same puff each vape thereafter. 

Conversely, I have heard that if you use "watts" as a material, the board also figures out what material you are using and locks in the vape that way too. 

I have tried both ways using SS316L wire and they both work great with replay. 

My only concern would be using Ti or Ni and setting the material as "watts" since I don't know how safe that would be. We need an evolve guru to chime in here I think. 

Keep up the great work! 

* One suggestion for next update would be to set the lock timeout to small font or make the field wider since anything over 99m wraps into a second line. 

Grumpy

Share this comment


Link to comment
Share on other sites

Great work, so far the only one I’ve tried that has Replay set up properly for both wattage and TC. My only note is just my own preference, and I was able to change it. I personally use temperatures in steps of 5 degrees F, and watts in single degrees. Not sure there are any users that in a blind test could tell the difference in their vape with single temp degrees or in half wattages!

Easy enough to change in Theme Editor, though there are several places one has to edit both those settings. I’ve succeeded for the most part, except one, so .....

QUESTION: I have a separate profile setup as “Replay”, with Watts as material in Escribe. In your theme the WATTAGE setting is right below the “Replay Ready” field, but it’s adjusting in .5 half watts, and I can’t find where to change this to full 1 degree adjustments in the theme editor. Where is this last one hiding? THANKS!

Share this comment


Link to comment
Share on other sites

Hello , to find the watts field under "replay ready" field , you have to RIGHT click in the zone and then click on "select other control" window until you find the coil power control.

Coordinates are 0,48 , don't know if this may help.

I'm a MTL user , so i'm vaping with very low wattages , that's why I'm using 0.5 watt . Temp should be already 5 degree steps , isnt it ?

Share this comment


Link to comment
Share on other sites

Hi @Frank65 I’m using your theme, I tried charging w/the usb & the mod will only charge up to 52% is this something that is only happening with me? Or can I fix it in Escribe? If so, can you tell me the steps to allow it to charge to 100%? Thanks!

Share this comment


Link to comment
Share on other sites
49 minutes ago, Frank65 said:

Hello , to find the watts field under "replay ready" field , you have to RIGHT click in the zone and then click on "select other control" window until you find the coil power control.

Coordinates are 0,48 , don't know if this may help.

I'm a MTL user , so i'm vaping with very low wattages , that's why I'm using 0.5 watt . Temp should be already 5 degree steps , isnt it ?

No luck, I’m on a Mac, so “command click” I think is similar to “right click”. That was good to know as there is so little documentation on Theme Editor, but no matter what I tried, I’m stuck on 0.5 watts, just in that screen. I’ll keep trying, these overlays in the software are very lame, I’ve even tried moving them to get to the lower layers on some complicated themes. Not a big deal, but thanks for the response. 

Share this comment


Link to comment
Share on other sites

@mactavish : what version of theme do you use ? I will modify it and send you via forum message (I'll try :kissing_smiling_eyes: )

ps : do you have wrong charging issue as explained by user hearts above .. ?

Share this comment


Link to comment
Share on other sites
1 minute ago, Frank65 said:

@mactavish : what version of theme do you use ? I will modify it and send you via forum message (I'll try :kissing_smiling_eyes: )

ps : do you have wrong charging issue as explained by user hearts above .. ?

I’m using the English basic blue theme. I have not tested charging, but I don’t believe a theme has anything to do with charging at all. As you mentioned that’s an Escribe setting, or a battery, or USB problem. Thanks, look forward to seeing where that dam little .5 setting is hiding. I hope someday the Theme Editor is updated, it’s fairly crude at this point and lacking documentation especially with the conditions one can set. I get about 80% of it right now. 

Share this comment


Link to comment
Share on other sites
21 minutes ago, mactavish said:

No luck, I’m on a Mac, so “command click” I think is similar to “right click”. That was good to know as there is so little documentation on Theme Editor, but no matter what I tried, I’m stuck on 0.5 watts, just in that screen. I’ll keep trying, these overlays in the software are very lame, I’ve even tried moving them to get to the lower layers on some complicated themes. Not a big deal, but thanks for the response. 

The overlays are not "lame", they are required to do multiple things in the same position on the screen depending on what you are doing. I think Frank has done an amazing job with this theme and it's far from lame. 

Share this comment


Link to comment
Share on other sites
2 minutes ago, GrumpyJoe said:

The overlays are not "lame", they are required to do multiple things in the same position on the screen depending on what you are doing. I think Frank has done an amazing job with this theme and it's far from lame. 

Ok, there not lame, wish there were a better way to see them as they are on top of each other. 

Share this comment


Link to comment
Share on other sites
2 minutes ago, mactavish said:

Ok, there not lame, wish there were a better way to see them as they are on top of each other. 

That's the software, not Frank. Just move one control off to the side to access the control or field under it then move it back when you are done editing it. 

Share this comment


Link to comment
Share on other sites
3 minutes ago, GrumpyJoe said:

That's the software, not Frank. Just move one control off to the side to access the control or field under it then move it back when you are done editing it. 

Where have you read that I accused Frank of anything to do with the Theme Editor software? His theme is great, and he has been more then helpful. I believe everyone should learn as much as they can in TE, so they can customize to their likings and not ask the Theme author to do some custom changes that are easy, some are not, hence my public conversation with Frank. If you have any issues with my opinion on the state of Theme Editor, privately email me as it’s not appropriate in his theme thread. Thanks. 

Share this comment


Link to comment
Share on other sites
7 minutes ago, mactavish said:

Where have you read that I accused Frank of anything to do with the Theme Editor software? His theme is great, and he has been more then helpful. I believe everyone should learn as much as they can in TE, so they can customize to their likings and not ask the Theme author to do some custom changes that are easy, some are not, hence my public conversation with Frank. If you have any issues with my opinion on the state of Theme Editor, privately email me as it’s not appropriate in his theme thread. Thanks. 

I did not say you accused Frank of having anything to do with Theme Editor, I guess I misread what you posted, you said the overlays were lame and I thought you meant that what Frank had done was lame; apologies if that is not what you meant.  Frank has done an amazing job with this theme since he first brought it out for the 75C!

Indeed we all could learn more in Theme Editor as it can get quite complex, especially in a complex theme like Frank's and with REPLAY being so new.  I'm sure as time passes, there will be more info available on how TE works, I hope that someday there will be thorough documentation vice experimentation.

  • Thanks 1

Share this comment


Link to comment
Share on other sites

thank you so much :) it has everything i needed, great for the finder dna250c, keep it up! ill check every now and then for updates, you saved me couple days work, how do I change the watt increments to 0.1 and the temperature increments by 1?

Edited by Canadianvape

Share this comment


Link to comment
Share on other sites
On ‎2018‎-‎05‎-‎01 at 1:17 PM, Frank65 said:

Hello , to find the watts field under "replay ready" field , you have to RIGHT click in the zone and then click on "select other control" window until you find the coil power control.

Coordinates are 0,48 , don't know if this may help.

I'm a MTL user , so i'm vaping with very low wattages , that's why I'm using 0.5 watt . Temp should be already 5 degree steps , isnt it ?

how do I set it to 0.1W in wattage and 1 or 0.5 in degrees???

Share this comment


Link to comment
Share on other sites

Hello , to change watts\temp stepping , you have to select the control , click options and change step size like in the picture :

image.png.d871fb90d630febdd3e1c8edc9d1ae44.png

 

image.png

  • Thanks 2

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now