Recommended Posts

Hi everyone,

I am facing some problem with my DNA 250c. I am using it since 4 days. My build is Atomisere-"Berserker MTL  RTA", Coil- " SSVTi 5wrap 0.6gg". I installed some of my old metirials in my mod like,  my triade lost vape dna 250.  That time I used same coil and I never get any dry shot because of it shown me the Temp protected msg. Now in my 250c its not showing any temp proteced msg and i am getting dry shot. I am giving some necessary attachment below, plz help me with this issue.

Thanks & brgs

Rafsan

Atomizer analyzer.jpg

Device Monitor.jpg

Escibe Profile.jpg

Edited by Rafsan
Miss Pressed Enter button.

Share this post


Link to post
Share on other sites

From the screenshots it looks like the temperature you have set is being met with no excessive over-shoot....  you might unlock the ohm's.... I guess you checked your wicking...

In Theme Designer does it have the following marked in red?   If not then add it and upload....

Untitled.thumb.png.44f7edd0df56a6aa9df9aff41a4c4273.png

Share this post


Link to post
Share on other sites

Hi retird,

Thanks for your reply.

Here I unlocked ohm and my theme was as like you given Temp protected msg. I attached those images, & I am sad to let you know its still not working. Mean when my cotton became dry and I give a shot then its become a dry shot without shoing any temp protected  msg. Now could you plz give me a proper solution how it will show temp protected msg with this temp sensing coil.

Thanks

theme.jpg

Escibe Profile.jpg

Share this post


Link to post
Share on other sites

Try turning down the pre-heat....  and you have temp set to 301C (574F).....  That pretty high temperature....  have you tried a different atty with a different coil? Do you get the same results.... have you checked for hot spots in the coil and is the coil spaces and not a contact coil?  

Let me check further on your temp protect discussion and I'll get back to you.... others may chime in also....

Share this post


Link to post
Share on other sites

A good forum member reminded me about a post made on May 4 and may help....:

Some of you may have seen some of my posts about the “temp protect” message which was standard on most DNA boards before the COLOR versions. Since I liked it, and have been unable to ever see it on my DNA75C, I wrote James (Evolv), he is what he said:

“Interesting, looking at the code you're right.  Temp Protected only throws on Color as an error for overshoot/out-of-control and Ohms out-of-range. I don't have it operating as a warning. I've added that option to my To-Do list.”

So perhaps the posters problem is related to one of those other errors. I vape TC all the time, I’m sure I’ve hit my temperature, but have NEVER seen a TP message on my color mod. 

 
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now