James

Linux EScribe Suite Beta Thread

Recommended Posts

14 hours ago, icho40 said:

Seems i was not patiently enough.  ;)

Now the installer worked despite the error-message.

I can start it.

I connected my Wismec Releaux after updating the udev-rules and reloading them.

Still get the message "Kein kompatibles DNA Gerät verbunden."

means "No compatible DNA device connected"

Check your USB cable. I've run into this a few times myself, and it's always related to a faulty cable that charges fine, but doesn't transmit data properly. If you are sure your Releaux has the DNA 200 board that would be the first thing I'd check.

  • Like 1

Share this post


Link to post
Share on other sites

Just a tip for those not familiar with installing.

I'm on a semi fresh install of Ubuntu 18.04
Download Escribe 18
Open Terminal & cd to your download Location
type chmod +x filename.run (filename being the name of the escribe file) Press enter
type ./filename.run  press enter
It will check for the packages needed and if not there will ask if you wish to install Press Y and then Enter.
it will install packages needed automatically (at least on my ubuntu Desktop install)
The command it uses is (apt-get install mono-complete gtk-sharp2)
afterwards if the installer doesn't pop up just arrow up and press enter again. IE ./filename.run

Hopefully this Helps others.  As I'm no linux pro but I do know how to look up things to do what I need.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now