✪ Therion - Paranormal - Mirage and others - Replay Ready - English & Italian ✪ 2.8.7

   (24 reviews)

2 Screenshots

About This File

Full options theme with Replay. Rev 2.8.7

0287backgorund_compressed.thumb.jpg.504c5c0a041c6a953ecf0d4dfb0176ee.jpg

 


What's New in Version 2.8.7   See changelog

Released

rev2.8.7 REPLAY - August 24 2018

  • Pre-Heat menu : now you can choose between punch and temperature
  • Pre-Heat menu : power and temp values now increment according step settings
  • New coil menu : resample choice now working correctly
  • More settings menu : added flip and always on options
  • Main menu : live ohms when firing

rev2.8.6 REPLAY - July 28 2018

  • Added minimal battery information on lock screen when charging
  • Correction of wrong preheat temperature field on preheat menu
  • Minor aesthetic modifications
  • Added Lost vape Triade & Rebel mod themes

 

rev2.8.5 REPLAY- May 18 2018

New function : watts\temp increment directly changeable from the theme

New function : you can choose between volts\ampere OR last puff time\energy to display on main screen

settings.png.c89f1ab16caf163cd2acabe83e42eb1b.png      piumeno.jpg.f1d01095d4f3183d8661ca6aee2faf95.jpg    ==>   moresettings.png.cae2d2a258ce2e6d3499d5f4d017db07.png

Minor bugs fixing

Thanks for your attention  :)

 




User Feedback

Recommended Comments



Frank,

I have loved your theme since day one, it has been my DNA75C/250C theme on all my devices!

I have a question however and it may be DNA related not actually your theme, but I have heard from a couple of people that REPLAY only works if the material selected is "Watts".  Your theme allows replay to work even if the actual temp metal you are using is selected (i.e. SS316 in my case).  When the metal is selected the temp is selected and then you can "Save" the setting to REPLAY.  Do you know if the REPLAY is actually working in this case or is it just acting like a normal temp sensing profile if you select a material other than "Watts"?  I am a bit concerned about using "watts" with something like Titanium for the REPLAY feature.

 

Many thanks and keep up the great work

Joe

Share this comment


Link to comment
Share on other sites

Hello

They're talking about this in this topic.

James from Evolve says :

Quote

 

Replay will play back whatever the original puff was. If the original puff was Watts mode, it will do that. The original puff wasn't a dry hit, so Replay will try to make sure the new puff isn't either.

(If, on the other hand, you really like dry hits, you can Save Puff on one, and it will be happy to repeat that for you too. ;))

Our default theme uses Replay in a Watts material profile. If you vape power controlled this is an easy step up to temperature protection.

(Yes, you can play back a temperature mode puff if you want, but then it's not as easy to use. Some people find it works better for finicky temperature-sensing coils, but it's a big gain for power controlled vapers mainly.) 

 

My opinion is that replay is working in TC , and it records the last TC puff trying to replay it. Don't know if this answer your question , but yes I would use replay AND TC with Titanium coil 🙄

 

Share this comment


Link to comment
Share on other sites

Having a problem - 

I'm in Replay profile (profile 1), watts set, and get a good vape. It shows the "Ready" with a green check, but after I take a puff and select this, the screen just blinks and it still says "Replay Idle" like it didn't save my puff. "Ready" is still displayed.  Any thoughts?

Share this comment


Link to comment
Share on other sites

Hello

Probably your coil is not replay compatible , what material are you using ? Does the screen shows Save icon ?

Edited by Frank65
  • Thanks 1

Share this comment


Link to comment
Share on other sites

It's the pre-installed coil that the Smok Resa Prince atomizer comes with. From what I read online, these are Kanthal.... I think I just figured out the problem then. Thanks for the help anyway :D

Share this comment


Link to comment
Share on other sites

Hi  Frank, first of all thanks for the great theme.

I just upload the 2.86 version and was playing with pre-heat with a SS coil and profile.

 Now when we change either temp or punch in the pre heat screen both change, for example, if punch 6, temp 183C, punch7, temp 191C.

Is that right? they should be linked this way?

Thanks

 

 

 

 

Share this comment


Link to comment
Share on other sites
39 minutes ago, vaperneto said:

 Now when we change either temp or punch in the pre heat screen both change, for example, if punch 6, temp 183C, punch7, temp 191C.

Is that right? they should be linked this way?

 

Hello

Yes that's correct , it was wrong in previous versions , now it should work as expected.

  • Thanks 1

Share this comment


Link to comment
Share on other sites
16 horas atrás, Frank65 disse:

Hello

Yes that's correct , it was wrong in previous versions , now it should work as expected.

Thanks Frank,

The way I see in Escribe is that you should choose either punch or Temp to tweak, ie, if you choose one the other should be disabled.

I might be wrong but anyway have a look and think about it

Share this comment


Link to comment
Share on other sites
4 hours ago, vaperneto said:

Thanks Frank,

The way I see in Escribe is that you should choose either punch or Temp to tweak, ie, if you choose one the other should be disabled.

I might be wrong but anyway have a look and think about it

Yep you're right , on Escribe you can choose punch OR temp , I will check for a solution on new theme revision. Thanks for finding this bug !

Share this comment


Link to comment
Share on other sites

Hello Frank! Could you tell me how I can get the lock feature to come on when I'm on the change resistance page? Not sure if this is specific to only TC types of coil materials but I tried it with a SS316L and a Kanthal type of material with no luck. I can change the resistance and I see everything on that page except that lock button. Thats a huge deal for me especially when I'm trying to run replay mode with SS316L material as it changes resistance a good amount as the material gets warmer. Any help on getting this feature to come on or explain how I can lock the resistance in would be appreciated! Im sort of new to DNA devices so forgive me for the new guy questions :)

Edited by FrankV

Share this comment


Link to comment
Share on other sites

One last question. How can I change the time the screen goes into idle mode? I would like for the screen to stay on for a bit longer before it blacks out. Im constantly having to push a button to keep the screen from going into idle/sleep mode. The screen itself isn't locked or anything its just going away after only a couple of seconds. Thank you for your help! 

Share this comment


Link to comment
Share on other sites

Hello

44 minutes ago, FrankV said:

 Any help on getting this feature to come on or explain how I can lock the resistance in would be appreciated! Im sort of new to DNA devices so forgive me for the new guy questions :)

To lock the resistance : from  the main menu select the ohm values and click , you go in the coil menu (see below) , where you can lock the coil

resistance.png.bfa710aac496981a4299cceaffbb284e.png

45 minutes ago, FrankV said:

 How can I change the time the screen goes into idle mode?

You cannot do that directly from the theme , but from theme designer :

open the theme with theme designer -> Appareance menu -> Fading -> Active time (modify this field as you wish and save\upload theme to your mod)

@FrankV

resistance.png

Share this comment


Link to comment
Share on other sites

Thank you for your help Frank! So I fixed the fading time and I appreciate your help. I’m still having issues not locking in the resistance on replay mode. I see it in the SS316L profile, but I don’t see it in replay. I just built a dual SS316L alien coil and the resistance jumps around as it heats up from .16-.18 ohms. Just curious if I can sample the resistance when it’s cold and lock that in while doing replay mode? 

 

My other her issue is the theme doesn’t wake up instantly when I press the fire button. After multiple fire button presses, it will wake up but it has a lag from idle to active mode. The device isn’t locked it’s just idiling and I’m not sure why it won’t wake up quickly. Any help? 

 

Thank you you again for your help! 

Share this comment


Link to comment
Share on other sites

Hello

2 hours ago, FrankV said:

 I’m still having issues not locking in the resistance on replay mode. I see it in the SS316L profile, but I don’t see it in replay. I just built a dual SS316L alien coil and the resistance jumps around as it heats up from .16-.18 ohms. Just curious if I can sample the resistance when it’s cold and lock that in while doing replay mode? 

 

I'm not sure to understand 100% , but as far as I know no locking is necessary in replay mode. Said that , you see no lock icon with that coil because the firmware doesn't recognize it as a temperature sensing material. Try with a simple TC wire and then you will be able to lock it. The lock icon in the theme is hidden if "coil temp sensing material" is "untrue" .

2 hours ago, FrankV said:

My other her issue is the theme doesn’t wake up instantly when I press the fire button. After multiple fire button presses, it will wake up but it has a lag from idle to active mode. The device isn’t locked it’s just idiling and I’m not sure why it won’t wake up quickly. Any help? 

 

I think this problem is firmware related , not theme.

Take a look at this thread , there is a patch you can try (at your risk :) ):

 

 

Share this comment


Link to comment
Share on other sites
9 minutes ago, Frank65 said:

Hello

I'm not sure to understand 100% , but as far as I know no locking is necessary in replay mode. Said that , you see no lock icon with that coil because the firmware doesn't recognize it as a temperature sensing material. Try with a simple TC wire and then you will be able to lock it. The lock icon in the theme is hidden if "coil temp sensing material" is "untrue" .

I think this problem is firmware related , not theme.

Take a look at this thread , there is a patch you can try (at your risk :) ):

 

 

Thank you for your help Frank! I really like your theme. Very nice presentation and easy to navigate through. 

 

So I do have a temp sensing coil installed and it will let me lock my resistance on the SS316L page but I don’t have that option on the replay page. On the replay page, I see my resistance reading go from .159 to 0 sometimes or jump up to .185. I don’t understand why this happens. But every time I let off the firing button, the resistance jumps back to what it was detected at, .159. 

So I don’t understand why I can lock the resistance on the TC SS316L page but I can’t do it in replay or watts mode. I’m not sure if it’s not meant to be this way but I wanted to let you know this is happening to see if you can replicate this. You can lock the resistance in on the replay profile inside escribe but I can’t do it on the mod. 

The replay mode works fine so I know it’s detecting a TC coil material. Not sure what the problem is. Any help is appreciated! 

I just was reading that thread in the forum haha! That’s funny you just posted it. I’m glad it’s no hardware related and I hope hey get it fixed soon. Thank you again for your help! 

 

 

 

 

Share this comment


Link to comment
Share on other sites
1 hour ago, FrankV said:

You can lock the resistance in on the replay profile inside escribe but I can’t do it on the mod. 
 

Yep that's true I can replicate that. That's strange because in the theme the only condition for lock icon to be hidden is temp sensing material is not true  and this condition is true if replay is working😲

Anyway , if you remove the above condition , you can lock the coil no matter what , I've attached a modified theme for you , please check and let me know if it works.

Regards

 

TEST_LOCK.ecigtheme

Share this comment


Link to comment
Share on other sites

Thank you! I downloaded the test theme to my device and it let me lock the resistance but the device is still showing a different resistance as I Vape on it. Not sure if this is normal or what. But it did let me lock the resistance in yet the mod still wants to fire at a different resistance. Not sure why but that’s what is going on. 

Share this comment


Link to comment
Share on other sites

Here are some pictures to show my device and how as it heats up, the resistance changes. It starts at .159 ohms and works it’s way higher. 

356B438F-4B5D-46E8-92A0-27ED093329A8.jpeg

14BE00CA-9FC2-4287-BCCE-1F05CC335A2A.jpeg

F45817F4-B602-48D5-81A8-083EAF10B4E5.jpeg

A32426B1-E6FC-47F0-BFC0-5818BA1A1520.jpeg

1418A7C6-920E-4E7D-845D-05FE11379A80.jpeg

Share this comment


Link to comment
Share on other sites

I think your right. Biggest thing is the mod dies return to its original resistance value after I let off the firing button. As long as it does this then I know it’s not a build issue or anything wrong. I’m wondering though if the mod fires at the initial resistance or if it fluctuates as the live ohms changes during the vaping experience. 

Thank you again for your help! I do like having the lock feature you added and how you got rid of that rule so I’m going to run with your test theme for a while :)

Share this comment


Link to comment
Share on other sites

Hello Frank! My apologies for all the questions. Is there anyway I can change the replay Watts units from .5 to 1? I believe it was like this before the test theme you sent me. Not sure. Thank you for your help! Oh and the idle issue is getting solved on the next SP. Evolv is also giving out a beta firmware to users with the issue of not waking up. Incase anyone is wondering if it’s hardware or software related. It’s definitely software and a fix will be here soon! Thank you again for a great theme! Oh BTW...what happened to the paranormal logo that was on the original theme? Mine shows a different image now on the lock screen 😀

Share this comment


Link to comment
Share on other sites

Fixed the .5W step issue. When I turned it on, it switched to 1W so my apologies for not noticing this. 

 

Edited by FrankV

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now