Jump to content

Hyperion dna 100c internal resitence test on escribe


SVAPROLET
 Share

Recommended Posts

  • 6 months later...

We can add the Lost Vape Thelema Solo DNA100C I just purchased: a shorted deck allows reading something using Atomizer Analyzer, but the DNA copper tool (made by Evolv!) doesn't work, the box won't report its internal resistance. I think that Evolv should give a solution, probably a firmware update, because it is absolutely absurd: how the modder (Lost Vape, in this case) assumed that the box has a 0.004 Ohm internal resistance? I, repat, _I_ want to be able to measure it. Moreover, the manual says the board can't manage coils at less than 0.15 Ohm and even this is absurd: how can I use a 5 turns of Nichel200 28ga on 2 mm. diameter? It is 0.06 Ohm, every other DNA I own can use it, the DNA100C can't. Very bad, thumbs down this time. I'll try to drop a line to tech support.

 

Link to comment
Share on other sites

Did you read the @BillW50 comment?

On 4/1/2022 at 5:50 AM, BillW50 said:

Yes, many of us noticed this. The atomizer analyzer on the DNA100C won't read less than 0.10Ω. Evolv knows about it, but never gave a reason why that is.

Evolv NEVER made a copper tool as far as I'm aware of in the last 6 years, but I am aware this issue existed but have not checked lately. 

Lost Vape for a couple years now have just been using the standard Evolv defaults in all their mods and that's where they're getting the 0.004 value. I'm glad you opened a ticket. 
 

  • Like 1
Link to comment
Share on other sites

2 hours ago, Wayneo said:

Did you read the @BillW50 comment?

Evolv NEVER made a copper tool as far as I'm aware of in the last 6 years, but I am aware this issue existed but have not checked lately. 

Lost Vape for a couple years now have just been using the standard Evolv defaults in all their mods and that's where they're getting the 0.004 value. I'm glad you opened a ticket. 
 

I knew they didn't SOLD it, but knew they did it (how to measure internal resistance in someway different mode but in a reliable way?). Anyway, copper tool or not, they should give an answer or, simply, it is not worth to purchase any DNA100C-based device, unless the customer is the classic "blind" vaper who buys compulsively just to show others he/she owns a DNA but uses it in VW mode only...

Link to comment
Share on other sites

35 minutes ago, MVP said:

I knew they didn't SOLD it, but knew they did it (how to measure internal resistance in someway different mode but in a reliable way?). Anyway, copper tool or not, they should give an answer or, simply, it is not worth to purchase any DNA100C-based device, unless the customer is the classic "blind" vaper who buys compulsively just to show others he/she owns a DNA but uses it in VW mode only...

The DNA100C board is the only DNA board that won't read anything below 0.10Ω.

Link to comment
Share on other sites

Guys, the problem is not to build a 0.07 coil and even be able to vape with it: probably this wouldn't lead to any "disease".  The problem is: I want to measure the _real_ internal impedance of the box (what if cabling has not been realized correctly and the software supposes to deal with 0.004 Ohm while the real impedance could be much higher?) and everyone in the world, til now, has used the copper tool to reliably do it. Now this chip isn't allowing to do so. That means: nothing to say on other DNA chips but, if I have to choose among them, I will _not_ choose the DNA100C. That's all. And here's why, according with my opinion, Evolv should intervene and fix this ASAP.

 

Link to comment
Share on other sites

1 hour ago, BillW50 said:

SP55.1 (found in SP45 INT Service Pack) addresses this problem. After installing the new firmware, I now read 0.007 internal resistance from my Hyperion using my Signature Mods copper tool.

Tried a few hours ago to totally uninstall Escribe and reinstall from latest version. Restarted, re-read the box, updated again with the proposed internal SP but nutin doin... still won't read using the copper plug (just a ? in Atomizer Analyzer). Frankly I think Evolv should come out with a consistent answer and tell us why.

Link to comment
Share on other sites

2 hours ago, dwcraig1 said:

Sp55.1 did nothing on either one of my 100's in the mod resistance area. Just the usual ? I got it to briefly flash 0.010 once.

Same thing for me, I did it live this afternoon on my channel. That SP is not (yet, I hope) the solution.

1 minute ago, BillW50 said:

Same here, but if you turn it back and forth and wait, it will read.

That's a false reading, due to the slight contact. Right after you tighten the tool, unfortunately you get a question mark again, I did it live this afternoon on my channel.

  • Like 1
Link to comment
Share on other sites

9 hours ago, BillW50 said:

To be fair, before SP55.1, I couldn't get any reading below 0.10Ω. Now I can, even just briefly.

Very good. But, why briefly rather than steadily, just like any 75C, 60 or 75? The question still arises toward Evolv.
Now I have an atty on the Thelema Solo (4.51 MTL RTA from Angry Fox Vape), filled with a NET and built with a Nifethal52 28ga coil (5 turns on 2.25 mm., about 0.26 Ohm). When it will be necessary to rebuild, I'll do it with same coil, but will try to use Nickel200 (largely under 0.1 Ohm for a similar coil). I'm sure it will work, but this is not (yet) a fix: I still can't measure internal impedance, with the copper plug still showing a laconic "?".

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...