Jump to content

Can't unlock my DNA250C mod anymore (Dovpo Top Gear)


TiensTiensTiens
 Share

Recommended Posts

Hello,

I've bought a Dovpo Top Gear mod last month, and since yesterday I can't unlock it (video 1), and when I manage to unlock it, sometimes it loops in the menu and I can't do anything (video 2)

 

What I've tried:

- Reset parameters on Escribe

- Remove the batteries for 30 minutes to erase memory

- Hard reset on Escribe 

 

But the problems are still there ..

What can I do ?

Link to comment
Share on other sites

Here's what I would do with the mod plugged in.
First , Start escribe -> Safety. Look at what the current unlock sequence is.
Then the 'Device Monitor' tab (up top)
DM ->Down on the bottom line, Just to the right of the date it should say buttons. If you now (on your mod) click the button sequence shown from the safety tab, that should show up beside the 'buttons' word
IF you DO NOT see the button you pressed, you can click the word 'buttons' and over to right side of the DM screen you'll see 'fire' 'up' 'select' 'down' appear. You can mouse over and click those

PS Neither of those .mov files worked for me

Let us know how you make out

Link to comment
Share on other sites

Thanks you @Wayneo

Here is a working link for the videos: https://imgur.com/a/5tMuZNt

I've checked the sequence, it's the default one: FFFFF

During the monitor, the button indicator is: Down

When I press the fire button on the mod, it says Down, Fire

I guess it means the down button is constantly firing ? That would explains why the menu is looping and why I can't unlock the device

Is there a quick fix to do in the software before opening the mod ?

I guess the suspect is the wheel on top, e-juice often get there

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...