conradisrugged

Won't turn on from deep sleep

Recommended Posts

4 hours ago, Ghoulsfrank said:

The latest one, SP38. When I click a lot of time on my fire button, the mod turn on most of the time. I see a weird glitch on the screen during a 1/4th of a second then I see my lock screen

I tried couple of times, but nothing... Does this happens to you only with fully charged batteries? Now mine are at 55% and when I put them out and back in, device wakes up instantly.

Share this post


Link to post
Share on other sites
3 hours ago, retird said:

Can you guys post a screenshot of Device Monitor with batteries just being  installed.... ... 

Hi here is info on batteries, the problem as I written above,  happens only with batteries that are fully or almost fully charged.

Thanks for any help.

device.jpg

Share this post


Link to post
Share on other sites

Ghoulsfrank ... I now putt full batteries in and with cover open,  pressing fire button and putting one battery in and out , and it started within 3rd to 6th try.

So I guess this will work for me, cause' I don't want to send mod back to China :)

Thanks everybody, if something new comes up about this problem ( service pack or something ) please write to me.

Share this post


Link to post
Share on other sites

There we go. At 4.09 volts for each battery, i removed my battery then put them back and i wasn't able to turn on the device. Plug it in my PC to take the screenshot and it turn on as soon as i plugged it in

Capture.PNG

Share this post


Link to post
Share on other sites

I have SP38 and experience this issue. I have to plug a usb charger or remove the batteries multiple times so it can turn on.
Any fixes???
Should I flash the DNA 250 Color v1_1_SP35_INT_SleepTest3?

Share this post


Link to post
Share on other sites
On 11/4/2019 at 3:26 PM, mexus said:

I have SP38 and experience this issue. I have to plug a usb charger or remove the batteries multiple times so it can turn on.
Any fixes???
Should I flash the DNA 250 Color v1_1_SP35_INT_SleepTest3?

You can try, but everything failed in my case.... I had to change the whole DNA board.

 

Share this post


Link to post
Share on other sites
4 hours ago, Augmentin said:

You can try, but everything failed in my case.... I had to change the whole DNA board.

 

Did you change it using warranty?

Share this post


Link to post
Share on other sites

@James The DNA 250 Color v1_1_SP35_INT_SleepTest3.sw-service FW update actually solved the wake-up issue on my Triade 250C! At least so far, for the last week I have not had the issue at all. It sits without batteries all night long and then wakes up after I put them back in and wake it.

BUT, I seem to have an issue with Throttling now - which was not present before. The same setup seems to throttle after every few drags when in TC mode. Currently in wattage mode because the throttling issue was just too annoying.

Any idea if it's caused by the FW, or if any potential fix for the throttling can be added to the same FW (if it is what caused it)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now