Jump to content

UWell Crown w/RBA Running Ni200 w/HCigar VT133 and Pulses Between Hot and Cold


Recommended Posts

I am trying to figure this one out and I don't get it. I have two Crowns w/RBA and I use 28g Ni200 with them. I haven't checked the other one, but my black Crown I am having problems with HCigar VT133 #1 and #3. My second VT133 is fine as well as my Reuleaux DNA200s with this Crown (as well as other non-DNA mods). I just rebuilt it since I was having the same problem. The first image shows it is working normally on #3 and then starts to pulse (voltage and current). The second image is on #1 and it starts out good again (it isn't shown) and then pulses too, but not as bad as #3. Last image is a totally different tank on #1 and everything is normal.

The temperature is purposely set low for first two images because I was moving that hot coil from device to device. Right now it is at room temperature and it is reading 0.1133 ohms. #1 will show cell 3 (VT133 are two cell mods) from 0.5v to 1.2v and kind of floats around. I never found it affect anything so I never investigated why it reads something there. My Profile 2 is my Ni200 Profile on all of my DNAs.




Link to comment
Share on other sites

does you live ohms look crazy as well? i can't say for certain this is the problem Bill, but i noticed with my crown rba (when i still used it a long time ago) the positive pin on the rba was kinda short and barely touched the top of the actual 510 positive pin. and just plain did not work well on weak springed 510 connectors. i ended up putting a tiny blob of solder on the end of the rba's positive pin to give it that tiny bit of extra length. my hcigar vt200 constantly gave me check atomizer because the spring was too weak to push up on the 510 pin to make contact with the rba pin. that's why i don't use it anymore kind of pain how it works on some mods better than others. make sure your connections are secure and the rba is tight in the base. best i can help.

as for cell three reading any voltage, john from evolv mentioned that in order for the board to function there has to be some voltage at cell 3 since the analog front end is a 3-6 cell lithium battery management and balance ic. 3 being the least amount of cells needed for operation. so it needs to be tricked into thinking there's a 3rd cell.......or something like that.

edit.....didn't see you had live ohm checked. i dunno, you got me by the sneakers.

Link to comment
Share on other sites

Don't know, but notice it could be related to the cold res, the one working well has the lowest cold res, the other two are 60% and 30% higher so I would swap the tanks around and see what happens.  The 1st plot looks a bit like when it is hitting the voltage limit so I suggest putting pack voltage in the plots.

Link to comment
Share on other sites

The only time ive had a pulsing mod has been down to a short, ,, because you have it on two mods, i would put my money on the 510 center pins, either dirty or not traveling up enough, ive had a few where ive had to grasp it with the addison forceps and work it back and forth with a drop of parafin oil or wd40 to clean and free it.. edit, am not familure with the hcig 133 but on some 510 connectors ive had, becsuse of the shape of them inside right at the bottom, if you screw some attys down hard you can loose contact. So have had to use a washer as a spacer between mod and atty..

Link to comment
Share on other sites

@ChunkyButt200: I really appreciate your reply. Yes I have heard others speak about the RBA not reaching down far enough to make a good connection. So solder sticks to SS? Yes this could be the whole problem for sure. Although I would also expect to see this in the resistance.

I do have an odd resistance thing going on that I had seen with the old build too. That is overnight it was sitting for 9 hours and the VT133_3 should see it as 0.11 ohm. But it saw it as 0.17 ohm. And it didn't pulse this time. But the wattage stayed pegged, the volts was higher than it should, and the temperature was struggling to get to 470ºF, which it never got to. Here is the screen shot.


It acts like some of the power was going somewhere else, besides the coil. But the resistance is showing it is just higher than normal. But not that bad to explain the voltage, power, and low temperature readings.

Oh John said cell 3 should read something with two cells? That is odd since all of the wiring diagrams I have seen shows the balance connection pins 2 and 3 are shorted (only TV133_1 shows some voltage while my others show nil). And that is where cell 3 voltage is read from.

@VapingBad: I really appreciate your reply. Yes that is a 0.11 ohm Ni200 coil in the first two. But I was moving it from mod to mod and yes it was warm. Only VT133_1 and VT133_3 did it act up on. Everything else I tried the Black Crown ran flawlessly.

As I mentioned to CB above, after sitting all night, my VT133_3 read it as 0.17 ohm which it should be 0.11. It didn't pulse this time, but the voltage went to 2.4v and the wattage pegged and even at those settings and even at 0.17 ohms cold, it should have easily reached 470ºF.

I am currently running that same coil (Black Crown) on my VT133_2 which I had never seen it act up at all (or my other mods).

Oh I am not seeing it hit the voltage limit at anytime. From all of these shots, 2.4v is the highest it has gone. But when I see it again, I'll record the data and see what it says.


@black lace: I really appreciate your reply. Although it is acting very much like sudden resistance increases. Although the Device Monitor shows it very stable. Maybe the sampling rate is just too slow to show it. I have four scopes here. Although to use them I would have to disassemble a mod or atty to get to the connections. Either that or build a 510 breaker box which I have been thinking of for sometime now. And yes, I am using a 0.4mm plastic washer. Tried it without too.

@All: I have been running this Crown on my VT133_2 which it never acted up on. I just watching it carefully just to make sure it isn't going to mess up on this one.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...