Jump to content

Falling apart..


RedFox
 Share

Recommended Posts

So, I sat the board on the table while working on my enclosure and this happened. It literally fell off...cold solder maybe? Not sure what to do at this point? I could just solder it back but wasn't sure if I'd mess something up. Lol

20150724_151614.jpg

Link to comment
Share on other sites

Yikes!

That does look cold. On the 200, we have to run the boards through the line inductor side first, and the second pass through the oven they're just held on by solder paste surface tension, so we lose a few here. This one probably was loosened up by that, but held on just long enough to get to you and be disappointing. 

If you want to try to solder it back on, you're welcome to and if you break it send it in and we'll fix it. If not, just send it in and we'll fix it. 


Link to comment
Share on other sites

RedFox said:

This /\/\/\ is exactly why I'm a fan of Evolv. Thank you for the quick response. I'll give it a go and report back later! Thanks again John



Finally got around to working on it. Happy to report everything is working just fine. Thanks again!
Link to comment
Share on other sites

  • 9 months later...
  • 1 month later...
  • 1 month later...

[QUOTE=John]Yikes!

That does look cold. On the 200, we have to run the boards through the line inductor side first, and the second pass through the oven they're just held on by solder paste surface tension, so we lose a few here. This one probably was loosened up by that, but held on just long enough to get to you and be disappointing. 

If you want to try to solder it back on, you're welcome to and if you break it send it in and we'll fix it. If not, just send it in and we'll fix it. 


[/QUOTE I have been running in to a problem same area at first I thought it was caused by dropping the mod might be still but I am getting a lot of issues that seem to be linked to this part of the board I do not write what I mean so good I am not trying to say anything bad or imply anything I have one that came loses on one side I have looked at it moved it and other side holding strong I have another board after installing the latest up date gave me short message after a week of run time I reinstalled 2/2016 software it then said check battery so I did it showed on E scrib good equal voltage but when I try to fire it bad voltage drop like a short so I installed new battery board out made-up a test stand to fire board out of box fired it every thing check out good .I was very happy this board is out of my go to all time favorite device. The old battery pack did have 8 months of use so no big deal and well over 360 change cycles still playing / testing I heard something short arc and got warranty message .I got a sick feeling at once fuse did not blow first thing I checked but all around I believe it's called mosfet.I have burn marks and damage so seeing this board is history I start trying to see how much it would take to knock loses this box looking thing that came lose on the other board in a short period. in my very unprofessional opinion it would break the board first .I am so frustrated. @John I have had 4 boards fail 3 in the past 2 months .am i to the point of saying my mec mod is what I am stuck with never being able to enjoy variable voltage variable wattage let alone temperature control / monitoring again and safety ? Or might I find a answer in the DNA 250 I do not need more power I run 120 watts preheat max 1 second 65 watts run 510 max temperature or in kanthal edit add in looking over this post do to my terrible grammar it looks like I am frustrated with John the way I typed it I was trying to tag John like I said not good and putting thoughts down being frustrated dose not help

14718754125731147893629.jpg

Link to comment
Share on other sites

Mate like i was trying to say to ya a fortnight ago when you where on as name modbustets, and i suggested wearing mittens,, buy a mod, and when it breaks send it back to the manufacturer or rma it, as soon as you start taking them apart you create further problems, for yourself, its nothing to do with escribe or spelling or grammer..again and sincerly, you are clearly displaying that it is far too complex for you. Dont worry about it, realy dont worry its nothing, just carry on and enjoy your vape..

Link to comment
Share on other sites

black lace said:

Mate like i was trying to say to ya a fortnight ago when you where on as name modbustets, and i suggested wearing mittens,, buy a mod, and when it breaks send it back to the manufacturer or rma it, as soon as you start taking them apart you create further problems, for yourself, its nothing to do with escribe or spelling or grammer..again and sincerly, you are clearly displaying that it is far too complex for you.

thank you for your very unwelcome comet I am trying for a solution not this and I did step away last time not this time if they did not stop working I would have no reason to open them now bug off

20160818_004746.jpg

Link to comment
Share on other sites

Yeh youve said you ripped it off yourselfe, and to recolect, you compleatly deleated yourselfe, lmao. ive given you a solution, just like i did last time, you just dont like it. stop taking them to bits, your not capeable. I havnt got the time to try you out with flash cards, so im off..

Link to comment
Share on other sites

black lace said:

Yeh youve said you ripped it off yourselfe, I havnt got the time to try you out with flash cards, so im off..

apparently you don't understand English very well I have two boards that failed one burned-out the mosfet andt that's the one I tried to pry it loose on and it won't come off look at the pic you twisted my words before you're not going to get away with it this time you just keep glue in your Mods together and build your UK mods and leave me alone okay

1471894518806613781452.jpg

Link to comment
Share on other sites

black lace said:

Yeh youve said you ripped it off yourselfe, and to recolect, you compleatly deleated yourselfe, lmao. ive given you a solution, just like i did last time, you just dont like it. stop taking them to bits, your not capeable. I havnt got the time to try you out with flash cards, so im off..

What the f*** the pics at #12 its hanging off Is it the warm weather brought you out. ?? it was me that told you that you had burned it out at that fet because somthing had fallen or touched against the tabs,, i never even said anything about why would you be poking around in there with the battery still connected, ive said nothing on quantaty of broken boards?? You have quote 4 in 3 months. I can see by your setup and dialouge, this and last, you are not producing 100 a month. Yes i glue my boxes shut to keep the incapable out..
Link to comment
Share on other sites

black lace said:

Do you not recolect that i acused you of a libalous act, you where posting photos of very shody workmanship, breaching helth and safety laws. Claiming that they had been supplied by the manufacturer. And then you deleated everything and appologised for the mess you had made..

SO we go from me purposely braking a board to poor working conditions . Are you telling me that the only way to build a DNA board is in a lab is that what we are saying .my board is built in the USA my mod is made in the USA by opus Roger is the man's name and him and Brandon go back a good ways you called me a fool once I was to side step you remarks not this time what child labor Chinese lab do you prefer LMAO
Link to comment
Share on other sites

I think the main thing that your sidestepping is your ability, i cant put it any simpler than that, you breaking three in four months is down to you and not who knows who.. how many have you had? As a breakage percentage point of veiw.. now dont tell me any fibs brian because im watching you.. Edit . four fail, three in two months

Link to comment
Share on other sites

black lace said:

I think the main thing that your sidestepping is your ability, i cant put it any simpler than that, you breaking three in four monthd is down to you and not who knows who.. how many have you had? As a breakage percentage point of veiw..

I have been waiting on this and you just took hook line and sinker are you paying attention I am not the only one you should know that by how many post you have , antagonize people on . now remember you've been warned before so don't want to get you in trouble again remember few posts back I said back off leave me alone black lace you hear you started something you are not going to be able to finish
Link to comment
Share on other sites

I can't follow what going on here, has the post that started this argument been deleted?

Yes BL has been warned before, but it takes two to have an argument and neither of you seem able to just ignore posts that annoy or offend and just have to ramp it up a little, that is helping no one.

If it is an inductor that has come off the board then the best advice is to return the mod to the seller or the board to Evolv to fix.

Link to comment
Share on other sites

VapingBad said:

I can't follow what going on here, has the post that started this argument been deleted?

Yes BL has been warned before, but it takes two to have an argument and neither of you seem able to just ignore posts that annoy or offend and just have to ramp it up a little, that is helping no one.

If it is an inductor that has come off the board then the best advice is to return the mod to the seller or the board to Evolv to fix.

I am the seller and been waiting on a reply from evolv if I am not mistaken you did some post mounting screws /hardware might be able to shine some light on this for me I am just looking for a solution and it's been a bad month if I am mistaking sorry
Link to comment
Share on other sites

Modbustersecig said:

I am the seller and been waiting on a reply from evolv


Just return the board to Evolv in the usual way.
Modbustersecig said:

if I am not mistaken you did some post mounting screws /hardware might be able to shine some light on this for me I am just looking for a solution and it's been a bad month if I am mistaking sorry


I don't work for Evolv and didn't post anything to you, but there is not a solution other than properly removing and re-fixing the inductor and it's the kind of job where if you need to ask how, best let someone with the right tools do it.  The pads are beneath the inductor, the inductor will act as a big heat sink when soldering and without the right tools it would be too easy to overheat the board or end up with a dry joint.
Link to comment
Share on other sites

Hopefuly i wont get kicked off for inputting and im not going to explain the situation, it would be sad to have to verifie everything before going live but admin would know the exact case of events over the past three weeks. In short you havnt got to come on here and slate the board off in order to gain favour for a replacement,,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...