Jump to content

SirTimmyTimbit

Members
  • Posts

    95
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by SirTimmyTimbit

  1. Version 1.0.1

    6,919 downloads

    If you like a lot of information on the home screen, and want to adjust preheat / boost settings from the main screen then you might like this! All the features present on my previous themes, Gauges and the Material-ish themes, are available on this one too. Please let me know if you find any bugs / issues. Happy to take feature suggestions too! Check out my other themes
  2. Previously there was a check on the theme that hid replay UI if the coil material wasn't temp control compatible. I removed that check with the update. If you enable replay on a profile using a Ni80 material you should be able to see the replay UI. Make sure replay is enabled by going to the atomizer profile screen. If it doesn't let you save a puff then it's a hard firmware check.
  3. Thanks for trying that. A little disappointed that wasn't the problem, cause it would've been the easiest to fix lol. Try replacing the profile/status field on the main screen with just a static status field. That's the only other thing I can think of that might cause this. I attached a version with a static status field to this post. Keep in mind you have to go to the atomizer profile screen if you want to change your profile. Gauges-test-2.1.0.ecigtheme
  4. Thanks man, I really appreciate !
  5. I was using the older version up until today. I saw the update notification and updated to SP17.
  6. I'm not sure what's going on man. I can't reproduce it on my end. May be try a factory reset?
  7. Yah I'm aware of that thread. I'm subscribed to it as well. I'm not sure why that's happening. Nothing in any theme should be able to affect something to the magnitude of detecting a false positive on resistance reading. It's also not happening to all the units. Just some. I haven't run into it using any of the 4 DNA color devices I have, and neither has most of the people I've asked about it. Compared to previous versions, only a small amount of fields update when you're firing in Gauges 2.2.0. Only thing that this theme does different than other themes is it displays the status when you're firing only. May be you can try replacing that field with one that shows the status at all time. In any case this is something you should ask Evolv, why would a theme be able to trigger false positive readouts more than other themes?
  8. @iLLNESS try this one. Using only 68.2% off board and 60.2% onboard memory on 75c. Less onboard on 250c. I just removed the battery indicator on the lock screen. Gauges-test-2.0.0.ecigtheme
  9. @iLLNESS sure I'll remove some of the graphics that should do it.
  10. I am so sorry for the delayed response man I get a notification when someone posts a comment, sometimes I forget about them when I get home I left that screen pretty much untouched from the stock theme. I didn't even think to check for the size. There's plenty of room to fit at least 6 digits there (~1 Million puffs), I'll fix it in the next update. Thanks man!
  11. Sorry about the delayed response parrot Most likely, I cannot reproduce it on my end. I have not heard this complaint from anyone else either. May be try redownloading and reflashing the theme?
  12. Hey man sorry it took me a while to get back to you Just to clarify you can see the amps when the status is "USB DATA ON", but it shows 0 amps when when the status is "Charging"? Is it 0.0 to be precise? I just downloaded the latest version (2.2.0) from this page and flashed it on three DNA75c devices. All of them show the live amps when charging via a wall outlet. It shows inside the battery icon like shown in the attachment. Sometimes it takes a bit of time before status changes and/or the amp is displayed. Have you tried waiting a little bit and coming back to check it?
  13. Vapin are you using 75c or 250c? I just tested for voltage drop and it fires the at same voltage as any other theme. You sure it didn't recheck ohms or something?
  14. That's super weird man. All I did was take out the condition that required a TC material to activate the replay toggle. I'll look into it tonight. Thanks for letting me know.
  15. Until they let you choose the min and max value of a gauge it's gonna be a work a little weird with a lot of variables
  16. You can use replay with any material now. Sorry I haven't been around lately, it took a while. I had a version already done where you could choose whether you want to replay non-tc material via toggle. Scrapped that because it's just unnecessary steps. @Pphish @fabioforniz
  17. I'm sorry to hear that man! Lemme look into it and get back to you? In the meantime can you download the latest version and flash it again?
  18. Sorry I didn't know the chip was able to show two different messages for those two conditions. I thought like most chips it would all fall under "throttling" or "temp protect". I'll change it back to Temp Protect in the next update. @Pete1burn I was going to suggest removing the custom status from the language tab to see if it helps. If anything you would see the default message that the chip sends. But if it's cutting out your power when it shouldn't it's out of my league. I assume the max puff time is well over the puffs you were taking? When the theme had a flicker (and a half second lag) prior to v2.0 this problem made more sense. I cut down on the number of fields that updates while firing as well.
  19. Yeah I decided to go with 2 x PTC fuse on these boards.
  20. @VapingBad does it gover 75W only with boost enabled? I raised my max power to 100. I can still only choose up to 75W. If I enable Boost it goes over 75W during a puff.
  21. Sorry @Pphish I've been really busy couldn't look into it further. I'll try to figure this out this coming weekend.
  22. Hello! As I understand the 75c has reverse battery protection when using a single cell. The 250c also has reverse battery protection even when using a multi-cell setup because it's series. It seems like if I wire a 75c in a parallel setup with 2 cells, and insert one of the batteries the wrong way, it's going to hard short and make the circuit series. Is a P channel FET the best way of building reverse battery protection? This thread was quite useful. These two mosfets look like just the thing I'd need. The specs look about right. I'd really appreciate if someone can chime in.
  23. @Pphish It lets me save the puff when I set the material to a non-tc material. It's actually SS316L, but I set the profile to a watts material. I haven't done the escribe hack to enable Replay for non-tc materials. Is the chip detecting to see if it's temp sensing material instead of going by what I set as the material? I don't have any Kanthal or Ni80 at the moment to test it out. I have a version of all three themes ready to go that uses a toggle to enable/disable replay for non-tc material. But if the chip decides whether to let you save a puff or not I may as well do away with the toggle.
  24. Hot damn @Pphish I had no idea about that! I wonder if there's a condition (research seal?) that lets you know this has been triggered. Then I can use that condition to allow non TC materials to be replayed.
  25. @neX Next theme will have bigger fonts and better contrast. Sorry about that, I too feel that all 3 of my themes try to cram too many things on the screens.
×
×
  • Create New...