Jump to content

Inverted colours on DNA 100C (Lost Vape Hyperion)


Peat
 Share

Recommended Posts

  • Peat changed the title to Inverted colours on DNA 100C (Lost Vape Hyperion)
17 hours ago, retird said:

There is no issue. The theme you have chosen to use was designed to have that color. You can go to the DOWNLOAD section of this web site and see many themes that you can use.  Just upload the them into your device.using EScribe..

Download EScribe siftware to your computer...

.https://www.evolvapor.com/escribe

 

I’m not sure why you say there is no issue?

The theme I chose and downloaded from the forum site had a black background with white text however when uploaded to my device those colours are reversed, white background with black text.

I’ve tried other themes and those with multiple colours schemes, once inverted, become almost impossible to read clearly. 
I’ve reinstalled default theme and the inverted colour issue persisted. 
 

 

Link to comment
Share on other sites

5 hours ago, Peat said:

I’m not sure why you say there is no issue?

The theme I chose and downloaded from the forum site had a black background with white text however when uploaded to my device those colours are reversed, white background with black text.

I’ve tried other themes and those with multiple colours schemes, once inverted, become almost impossible to read clearly. 
I’ve reinstalled default theme and the inverted colour issue persisted. 
 

 

Thanks for the additional information which gives a better view of what you are seeing. Which theme is this ? I want to look at it on one of my devices.  @dwcraig1 gave good advice and Evolv Help Desk will guide you... Let us know what they say....

Link to comment
Share on other sites

28 minutes ago, retird said:

Thanks for the additional information which gives a better view of what you are seeing. Which theme is this ? I want to look at it on one of my devices.  @dwcraig1 gave good advice and Evolv Help Desk will guide you... Let us know what they say....

When I first powered up the device it had the default evolv theme, black background white text, which was ok but I was keen to put the DNA 100C (Lost Vape Hyperion mod) through its paces and change the theme to something more custom. 
The theme I chose was Pro Vapers by member aMirs. It worked great but I got greedy and wanted to change it to another one. This time I went with The Giant v9 with the Darth Vader Lock Screen theme. This is when the inverted colours issue occurred. I tried to reinstall the default theme however the colours reminded inverted. 

Link to comment
Share on other sites

When you click on Help in EScribe and click on Backups and scroll down to the botton does it give the earliest backup that you can upload to get back to the original settings when you got the mod?  

From another thread I paste this:

Under the help tab on top left of EScribe there is backups option, there you can choose a previous setting. You can revert to previous firmware under the Tools tab/Apply Service Pack, choose the one that you want and upload settings. This needs to be on the computer that you previously connecte...

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

I also own the Hyperion DNA 100C. I also have the problem. 
I have also switched between different themes. Even with the default theme from Evolv (see pictures) the colors are not displayed correctly. Also a change of the service pack did not work. 
Now I have again the ProVapers.Portrait.v9.1 as theme on the device and the colors are also again not correctly displayed (see pictures).
What to do about this problem? Can someone help there? The device works fine otherwise.

Thanks for the help.

Link to comment
Share on other sites

On 7/3/2022 at 3:51 AM, Peat said:

The theme I chose was Pro Vapers by member aMirs. It worked great but I got greedy and wanted to change it to another one. This time I went with The Giant v9 with the Darth Vader Lock Screen theme. This is when the inverted colours issue occurred.

Somehow I'd imagine there was also an unwritten 'Restore Defaults' added in there?

13 minutes ago, Nils81 said:

What to do about this problem? Can someone help there? The device works fine otherwise.

Go read the post directly before yours and somehow I'd imagine there was also an unwritten 'Restore Defaults' added in there also.

  • Like 1
Link to comment
Share on other sites

vor 13 Minuten schrieb Wayneo:

Somehow I'd imagine there was also an unwritten 'Restore Defaults' added in there?

Go read the post directly before yours and somehow I'd imagine there was also an unwritten 'Restore Defaults' added in there also.

I will now use the EScribe software to reset the device to "Restore Defaults" and report back.
Thanks for the info.

Link to comment
Share on other sites

4 minutes ago, Nils81 said:

I will now use the EScribe software to reset the device to "Restore Defaults" and report back.

I NEVER said to do that. No need to. If you read my words, that was a question to the other dude, notice the '?'

Link to comment
Share on other sites

Also an installation of the theme "ProVapers.Portrait.v9.1" has now worked without problems without the inversion of the colors (see picture). 
Then, in any case, the problem has been solved for me by resetting the device to factory settings.

Many thanks for the support.

ProVapers.Portrait.v9.1.jpg

  • Like 2
Link to comment
Share on other sites

10 hours ago, Nils81 said:

Also an installation of the theme "ProVapers.Portrait.v9.1" has now worked without problems without the inversion of the colors (see picture). 
Then, in any case, the problem has been solved for me by resetting the device to factory settings.

Many thanks for the support.

ProVapers.Portrait.v9.1.jpg

That’s great to hear you’ve been able to solve this issue Nils81! 
Are you able to do a step by step guide on how you reset your device? 

Link to comment
Share on other sites

vor 8 Stunden schrieb Peat:

That’s great to hear you’ve been able to solve this issue Nils81! 
Are you able to do a step by step guide on how you reset your device? 

1.) Connect your device to your PC via the USB port and start the EScribe software.
2.) Open the "General" tab.
3.) Press the "Restore Defaults" button.
4.) Press the "Upload Settings to Device" button.

After that your device should have a normal color scheme again with the default Evolv theme.
Good luck with it.

DNA100C-Restore_Defaults.jpg

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...