Jump to content

Recommended Posts

I have odin mini dna75c and coil SS316L. 60 Ohm and its working good in Tc And Have Replay Mod With Tc But In Profile Replay Not Working Apper It's Non Tc Wire But i can Use it in Material SS316L, the wire SS316L From Super Fine Vandy Vape It's 30*32+38

Edited by Islam Soudi
Link to post
Share on other sites

If your coil works in TC then it is most likely TC wire.

Use EScribe's Device Monitor to see if the resistance of the coil changes when heated. My example is using SS430 wire which has a greater change than SS316,

Replay must 1st be enabled in the profile in EScribe and use TC wire but depending on the theme it may need to be enabled their as well.

 

Cold ohms vs live ohms.JPG

  • Like 1
Link to post
Share on other sites

If you see the resistance change in EScribe and Replay is activated on the profile and theme if needed and Replay still doesn't work then with a cold atty measure the cold resistance and try again.

 

  • Like 1
Link to post
Share on other sites

Thanks Dwcraig1

 i Apply Replay From Profile in EScribe But i will Measure Resistance I take screen shot from Profile Tc SS316L And is running Replay Perfectly But in Replay Profile it's Non Tc Wire

Screenshot_20210531-034444_Gallery.jpg

Link to post
Share on other sites

When using Replay profile "Watts" is the material to select but you must use TC capable wire for the coil.

In the TC profiles Replay can also be selected, in those profiles you select the material that you are actually using. 

  • Like 1
Link to post
Share on other sites

Look at the profile that I posted, that is correct for using Replay with any/all TC wire when not using Replay with Temperature Control at the same time.

Your Replay profile should look just like that except for warmth settings and boost

Link to post
Share on other sites
Posted (edited)
6 minutes ago, dwcraig1 said:

Yes but you are in 316L profile, that's fine if that's what you want.

I thought you wanted to use the "Replay" profile.

I need Use Replay Profile With Watt Not in Tc Only

I Need It Working in this

 

Screenshot_20210531-040022_Gallery.jpg

Edited by Islam Soudi
Link to post
Share on other sites
Posted (edited)
50 minutes ago, dwcraig1 said:

I see no reason why it shouldn't work. Though I am confused with your theme settings/display.

Thanks Dwcraig1😍😍

I Change Theme And Now It's Working Perfect

In Profile Replay And in Tc

Screenshot_20210531-051547_Gallery.jpg

Edited by Islam Soudi
  • Like 1
Link to post
Share on other sites
vor 3 Stunden schrieb Islam Soudi:

I will Save First Sure

Hi, kannst Du das Theme posten, oder mir als private Nachricht schicken? Ich möchte es mir mal anschauen... 

Link to post
Share on other sites

@gwyar they're both SirTimmy themes, or derivatives of them. 

Looking at mod screen photos is effectively useless, IMHO. Themes pictures are like the Wild West especially for debugging.
Escribe screenshots takes away guessing, and it takes the theme out of the equation or identifies that the theme is suspect. 

I did notice there's a mismatch in Ω between the TC profile and Replay (higher). But damn, an escribe profile screenshot would also show the temps for each. Good luck. 👋

Link to post
Share on other sites
Posted (edited)
3 hours ago, Wayneo said:

@gwyar they're both SirTimmy themes, or derivatives of them. 

Looking at mod screen photos is effectively useless, IMHO. Themes pictures are like the Wild West especially for debugging.
Escribe screenshots takes away guessing, and it takes the theme out of the equation or identifies that the theme is suspect. 

I did notice there's a mismatch in Ω between the TC profile and Replay (higher). But damn, an escribe profile screenshot would also show the temps for each. Good luck. 👋

 its Citrael theme but i add time and puff in screen and Ohm Always Change

Edited by Islam Soudi
Link to post
Share on other sites

Hi, hat ein bisschen gedauert, aber ich habe heute endlich die Zeit gefunden, mir sowohl "Digital Remix" von Citrael, als auch das zugrundeliegende "Digital" von SirTimmyTimbit im ThemeDesigner genauer anzuschauen.

Ich habe eine Weile gebraucht, bis ich einiges verstanden, bzw. eben NICHT verstanden habe.

Mir scheint es, dass sich der TC-Mode im Theme selbst nicht aktivieren/deaktivieren lässt und auch nicht von der Materialwahl abhängt; letztere beeinflusst nur die Anzeige im Main-Profile-Screen, ob der Draht (theoretisch) TC-kompatibel ist, oder nicht. Die tatsächliche Funktion auf dem Main-Screen wird hingegen von dem internen Test des Chipsatzes ("Temp-Sensing-Detect") in Abhängigkeit mit der Aktivierung/deaktivierung des Replay-Modus gesteuert - letzterer lässt sich im Theme für jedes (!) Material aktivieren.

Das grundlegende Problem ist nun, dass die Überprüfung "Temp-Sensing-Detect" IMMER negativ ausfällt, sofern als Material Watt eingestellt ist (zumindest haben dies meine Testreihen mit Titandraht ergeben). Somit ist es mit diesen Themes nicht möglich, Replay im Watt-Modus zu betreiben, sondern nur bei einer Coil, welche auch für den TC-Modus geeignet ist - die Vorteile und Möglichkeiten des Replay-Betriebs scheinen mir somit verschenkt. Darüber hinaus liegt ein Designfehler vor, da bei einem Wechsel von einem Temp-Sensing-Material (z.B. SS316) zum Material "Watt" bei aktiviertem Replay, sich Replay nicht mehr deaktivieren lässt. 

Es handelt sich meines Erachtens um ein sehr aussergewöhnlich kreatives Design, welches ich in seiner eigentlichen Funktion - der Steuerung des Chipsatzes - jedoch mangelbehaftet sehe. zu meinen Kritikpunkten gehört darüber hinaus  Umgang/Verwendung der Preheat/Punch - Einstellungen. Auch hier möchte ich die Funktionalität der Preheat/Punch-Einstellungen im Replay-Betrieb in Frage stellen.

Zusammenfassend lässt sich an diesem Theme auch wieder sehr gut erkennen, dass es NICHT zielführend ist, Replay im TC-Modus zu betreiben. Während im reinen TC-Modus die Zieltemperatur schnell erreicht und sehr sauber geregelt wird, zeigt das Wiedergabeprofil bei Replay deutliche Schwankungen und ist mit der sauberen Regelung des TC-Modus nicht zu vergleichen.

Abschließend bestätigt dieser Thread wieder einmal: bei Problemen mit Replay oder/und TC-Mode sollte zuerst einmal der Akkuträger auf Werkseinstellungen zurückgesetzt und das Stock-Theme aufgespielt sein, bevor an falscher Stelle nach Problemen gesucht wird.

  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...