Jump to content

DNA 200 Battery Discharge Profile

Recommended Posts

It is not the file that is the problem, the load/save/delete csv function doesnt work, i click on it and nothing happens, i have more than a dozen dna mods and they work normally. when i click the add/load/.delete csv files i get the prompt to choose the file. With this specific mod it doesnt bring/do anything, file attached anyway.

3300751.Sony_VTC4 (2)_18650_2100 mah_14.62 Wh.csv

Link to comment
Share on other sites

Hello, this is not device specific. I moved the board from a VT133 (still had this while the board was installed on it) to a Therion (same after moving). It is not that I cant add the CSV. The buttons themselves dont do anything when you press them. Any opther DNA 200,250 mods/board works normally, when I click on load csv the Window opens that asks for the csv. In this specific DNA200 board when i click Load nothing happens, as if i didnt click it, i dont even get prompted to provide the CSV. Its just that. As if you didnt even click it, and this is for this whole area.

Link to comment
Share on other sites

  • 3 months later...

After months of trial and error i finally fixed it, its  a weird fix but hey it worked, so i am just dropping it here for the sake of helping any other user with this weird issue

The problem: Cant load any battery profiles into the mod through escribe, you can see it on the first post where its "dimmed" and the buttons where you want to load a csv just wont load the window where you choose the csv from

Tried: Resetting, hard reset, reinstall escribe, different cable, different pc all together, nothing, i have a lot of DNAs and this specific one was the one facing the problem, any other one worked normally

Fix: Change battery type from Lithium Polymer to LifePo4 as soon as you do that, the graph shows again, change it back to Lithium Polymer and the graph remains and you can load your csv normally now and upload it to device, i think this is a bug and would like Evolv to take a look at it and even if they want to collect logs from me, no problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...