Jump to content

Watt Increments


benjy337
 Share

Recommended Posts

Hi there

I have been looking for it as well and couldn't find it anywhere either. I do know that it is buried deep in the theme designer but can't find it!!!!. Also what did you set your internal resistance at?. Mine came with it set at 0.04 which seems to high to me. Thank you

Link to comment
Share on other sites

To change Watt Increments, launch Theme Designer and download the theme on your device.

Go to the Screens tab, click Main Screen, click the Watts field you want to change. Go to Source, it will say "Coil power".  Click Options. Change either Decimal Places or Step Size.

Then upload the theme. Should work :)

 

The "Go to Source, it will say "Coil power".  Click Options." ought to be "double click the Watts field", but it has conditions so that doesn't work. It ought  to be simpler. I'll add getting rid of that step to my To-Do list.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Are you in Watts mode? There are two (overlapping) Watts fields on that screen. One (for temperature-sensing coils) looks like

10W

100F

The other (for non-temperature-sensing coils) is centered and looks like

10W

(Only one of the two shows on the real screen, depending on whether or not the profile's material is temperature-sensing.)

Link to comment
Share on other sites

On 4/5/2018 at 9:49 PM, James said:

To change Watt Increments, launch Theme Designer and download the theme on your device.

Go to the Screens tab, click Main Screen, click the Watts field you want to change. Go to Source, it will say "Coil power".  Click Options. Change either Decimal Places or Step Size.

Then upload the theme. Should work :)

 

The "Go to Source, it will say "Coil power".  Click Options." ought to be "double click the Watts field", but it has conditions so that doesn't work. It ought  to be simpler. I'll add getting rid of that step to my To-Do list.

Thank you very much, I now have 1 watt increments.

Link to comment
Share on other sites

  • 5 months later...

aaaaaahhhh yes! there it is!! thank u so much . i feel kinda dumb cuz its probly exact same for my 250 when i did that on awhile back. ive been messing with the 250c's lately. this 60 watt one is the billet. so, new, but old i guess at the same time lol 
again, thank you ! 

 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...