Jump to content

wismek relo problem


Recommended Posts

in device monitor cell 1 shows 0V, cell2 5.72 and cell 3 4.19
all batteries are fully charged outside and multimeter shows 4.19v
mod is not working for vaping but communicates with escribe fine. tested wires at board side where balance connectors are soldered and multimeter shows correct voltage as well as total pack(between gnd and b+) so its not wiring
mod shows total pack voltage 9.4 V. if i switch it to power supply mode it actualy fires. cant tell if it fires at full power cos im afraid to test it at high wattage.
on battery mode it wont stay on unless connected to usb. pressing fire button without usb plugged it shows check battery and turns off.

Link to comment
Share on other sites

With the front faceplate off, at the bottom of the DNA200 PCB, is four solder connections.

3 - Nothing connected
2 - Red wire
1 - White wire
GND - Nothing connected

With the battery cover off and looking back there, far left is cell 1, the closest to you in the center is cell 2, and far right is cell 3. The white wire should go to positive of cell 1 and the negative of cell 2. It is acting like it isn't connected there. Maybe the wire is opened inside of the insulation?

Link to comment
Share on other sites

  • 2 weeks later...

I just had the exact same problem and thought my board was defective.  I took it apart without unsoldering the wires and found some ejuice on the board and under the battery sled which I wiped up with lots of alcohol swabs.  Not a lot of ejuice, but I think just enough to cause contact issues and maybe even some minor shorting.  After the cleanup and put everything back together it is back to normal.

It had me worried for a couple of days while I tried everything including alternate batteries and cleaned the contacts and batteries many times.  All along the EScribe software worked fine connected to the USB but without the USB I only saw a display briefly when pressing the fire button.  The battery bar was always zero.

I am now a happy camper!  :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...