Jump to content



Recommended Posts

Are any of the cells below 2.5 V, you can check in EScribe - Device Monitor, if so you either need to return it to the vendor as they should not be sold in that condition and if they are very low for a long time it ages the battery and cane even stop them working altogether or you can try EScribe - Tools - USB Recovery Charge.

Link to comment
Share on other sites

ok i contacted the place it literally just came in the mail a few hours ago going to get a replacement if they ever reply. I have several other dna mods sealed in the box this is the first time I have ever gotten a defective mod now im afraid some of the sealed other brand mods I have might be defective..

Link to comment
Share on other sites

Ok I got  BRAND NEW mods in the mail today and I am using all the cords they have came with I have tried multiple usb chargers and plugging them into my pc
I got 2 VT200 and 1 of them is charging fine the other wont charge at all
I got 1 SMY SDNA 200W TC Box Mod it will not charge or power on at all

WHAT is going on here there is no way 2 brand new mods sealed in the box will not charge.. Someone please help me out here.

Link to comment
Share on other sites

We have offered our suggestions.  You can get with the vendor on their warranty for DOA units.  You can run the USB Recovery Charging feature in Escribe to see if that will bring your batteries back from arriving with the charge too low.  Batteries with such low charge will not charge normally so you can try the USB Recovery Charging as we said above.  You may have to try it several times to get the batteries back.

Since these devices are new I don't recommend you open them up as it may void any warranty you have.  Let us know if the USB Recovery Charging helps...

Link to comment
Share on other sites

fibercarbon said:

i tried the usb recovery feature and it is not rising at all...
what number should i set for the 
"SET USB Current limit" ??

That is not USB Revovery Charging, you don't need to change the thing you are looking at.
Go here
or here on older versions of EScribe < V1.2, same thing
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...