Jump to content

Hadron Pro battery dont charge


Recommended Posts

Hello this is my first post .  have issue with my Hadron Pro mod today i get him from shelf and wanted to charge the battery becose it was disconnected for some time. Mod show me the battery have 4% so plugged the cable to mod and pc and mod dont show lightnong bolt and dont carge after few seconds battery show from 4% a )% when cable was disconneted the mod show again 4%. I was thinking mayby cable is bad so get the cable from nitecore UMC2 charger dont help so next it was updathe the firmware dont help also. I start to be suprise so get the 3A nitecore brick Charger and connect it via cable to mod also mod dont charge and show after few seconds 0% battery when cable/charger is disconneted show again4%. Few times also disconneted the battery from board dont do nothing ;/Restore to the defults with build in battery and later external also dont fix the issue. Someone have a idea what is going on with this mod. Few minutes ago mod dont want to read the resistance from ragner but on evening or today morining this was not an issue.

Link to comment
Share on other sites

From what has been said you might consider that due to the very,very low battery state (0%) on the Nightcore Charger the charger circuit in the 250 board will not activate (no lightning bolt as you say) at such low %.  4-cell li-po's rarely recover from such a  low state. Just my guess absent additional info....

  • Like 1
Link to comment
Share on other sites

For strange Reason cant edit previous post. @retird agree but Hadron plus use dual 4200 mah high drain batteries and charge via usb port from pc. Next the micro usb port on 250c color from read before charge 3A so this brick is max that dna board can handle  I'm no expert on lipo or batteries but 4% is not 0 so the charge shoild start and dna board should have balance charge .

p.s forget to write from what read online before buuying this mod. Recommended lipo charging power is 1A recommended max is 2A and 3A charge can demage life time battery. So the brick should be more then enogh to charge it. Even if 3A will be split per cell this give on 2A 0,5A and on 4A will be 0,75A after 50min charge should give 1% at minimum. On the photo power is at 0 ;/

Edited by BlackFireDragon
Link to comment
Share on other sites

Thanks for that @BlackFireDragon 👍

Up near the top left you'll see the voltages for each cell. Cell 1 and cell 2 are both discharged to such a low state that the board will not recover them (charge). IMHO you need a new battery.
Cell 3 and 4 look like the standard shipping voltages before ever being fully charged and that low puff count and mWh usage (bottom right) and seconds would say it was like this when you got it.


I'll just briefly address your last post as you directed it to @retird.
 

6 hours ago, BlackFireDragon said:

Next the micro usb port on 250c color from read before charge 3A

The maximum charge rate on ALL 250C boards is 2A, no matter what you read.

6 hours ago, BlackFireDragon said:

I'm no expert on lipo or batteries but 4% is not 0 so the charge shoild start and dna board should have balance charge .

Batteries don't know %'s. Most Lipo's consider each cell at 3V as their fully discharged value and part of the built in board protections just will not charge a battery as shown. 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Thanks for the replay. Today my friend check the battery with multimetter and said the same thing ;/ I was also afreid that dna board can be demage or something can be wrong but from your message assume board is fine and this is a huge stone from my chest. Battery replace is not a big issue. Few hoyuers ago order new and should come with 3 weeks. 

To my last message. I was sure that battery is ok and issue is in diffrent place ;) but ut was diffrent.

I want to say thank you for both of you for help.

Link to comment
Share on other sites

  • 3 weeks later...

Two things battery arrive today but there was issues first order from store in UK the shippment was hold and canceled afterweek by royal mail. They write in describction the item inside brake the rules or it's dangerous so the shippment is terminated. After that order again but this time from Italian shop and yesterday battery arrive to me. Today give my friend in electronic shop to check it to be sure everything is ok. From the chart and battery indicator on device have little thuiunder assume the issue was only like you write above dead cell/s that dna board prevent from charging. Also if someone want in future to order lipo battery from UK looks in diffrent place the rules there will always prevent shippment to go  and it's waste of time.

Device Monitor - Hadron Pro - FVFS JODO FMEV 23.06.2022 16_43_06.png

  • Like 1
Link to comment
Share on other sites

Good to hear you're all sorted. Anecdotally, my 5 LiPo DNA mods all prefer being kept in use, or they'll go out of balance. Mind you, they are all ~4 years old and still have long life.

On 6/1/2022 at 1:03 AM, BlackFireDragon said:

but Hadron plus use dual 4200 mah high drain batteries

I saw another user with a Plus,  and if you have one you should go to Mod -> Battery page in escribe, and if the Battery Type says Lithium Polymer, you Change the battery type to Lithium Ion 18650. Then Upload settings to mod.

Link to comment
Share on other sites

2 godziny temu, Wayneo napisał:

Good to hear you're all sorted. Anecdotally, my 5 LiPo DNA mods all prefer being kept in use, or they'll go out of balance. Mind you, they are all ~4 years old and still have long life.

I saw another user with a Plus,  and if you have one you should go to Mod -> Battery page in escribe, and if the Battery Type says Lithium Polymer, you Change the battery type to Lithium Ion 18650. Then Upload settings to mod.

Hadron Plus use dual 21700 bateriess :) everything is ok there. On Pro is for sure set Lithium Polimer 4 cell battery cheack it when last time make print screen you ask to make ^^ 

Link to comment
Share on other sites

Dnia 23.06.2022 o 22:48, Wayneo napisał:

Then you're good

I cheack few minutes when charging the batteries. For Hadron pro no suprise it was on lipo 4 cell, Hadron plus was a nih suprise becose before the firmware update it was for sure set as dual 18650 and after it was set as 2 cell lipo so change it to correct setting, Hadron mini is correct. The only thing that is in my head why there is amp change on dual batteries set and the signal batteries ? On dual max amp peak is at 30A on signal is 35? Molicelp42A if dont mistake have max peak at 45A So the question iis change the default settings or leave them.

o.s Also if the settings for the lipo are correct ? The 4 cell battery is for sure ok but rhe nax oeaak and max sustained are ok.

_ EScribe - Evolv DNA 250 Color 28.06.2022 03_05_13.png

+ EScribe - Evolv DNA 100 Color 28.06.2022 03_24_38.png

+ EScribe - Evolv DNA 250 Color 28.06.2022 01_00_55.png

Edited by BlackFireDragon
Link to comment
Share on other sites

An interesting observation. The settings for the DNA100C look fine for a 21700 high amp cell. The settings for the DNA250C look good for 18650 high amp cells. The LipPo settings look good.

The highest 18650 cells are 30 amp and 21700 about 35 amp max, you can set them accordingly if you wish. My 100C's are still set like in your post, I'm not concerned by it, if voltage drops to cell soft cutoff then it's still protected.

My two DNA100C's are powered with Samsung 20S 18650's BTW.

Link to comment
Share on other sites

4 godziny temu, dwcraig1 napisał:

An interesting observation. The settings for the DNA100C look fine for a 21700 high amp cell. The settings for the DNA250C look good for 18650 high amp cells. The LipPo settings look good.

The highest 18650 cells are 30 amp and 21700 about 35 amp max, you can set them accordingly if you wish. My 100C's are still set like in your post, I'm not concerned by it, if voltage drops to cell soft cutoff then it's still protected.

My two DNA100C's are powered with Samsung 20S 18650's BTW.

Thanks for replay. First from the chart Fullymax 1600mah 30c 4s lipo that is use in hadron pro should have 192 max amp from what found 6400mah x 30C = 192 000: 1000 = 192 amp max current this is why write about settings that are on the pic becose after the reset it looks like it give fail save settings for most batteries not the settings use in factory by manufacture. I can be wrong but it looks like. For 21800 yeah agree Molicel P42A works on 30A current and max peak of 45A this is why asking :) 

Link to comment
Share on other sites

So for the lipo battery the question is how tthis battery manufacture wire it and what are the default factory settings from steam screave. for the dual 21700 feel like the settings are wrong. When compere the settings the same are on the lipo 4 cell battery. Mod was before update set to dual 18650 and after as lipo 2 cell. The settings for lipo can stay when the change of battery type is made ?

Link to comment
Share on other sites

30 amps at 7.4 volts is not the same as 30 amps at 14.8 volts, it is double the power. Convert to watts to see actual power, 222 watts vs 444 watts.

Here is a very useful web site:

 https://www.the12volt.com/ohm/ohms-law-calculators.asp

And to compare the energy from any cell/cells to another first convert to amp hours,

https://milliamps-watts.appspot.com/

Link to comment
Share on other sites

39 minut temu, dwcraig1 napisał:

30 amps at 7.4 volts is not the same as 30 amps at 14.8 volts, it is double the power. Convert to watts to see actual power, 222 watts vs 444 watts.

Here is a very useful web site:

 https://www.the12volt.com/ohm/ohms-law-calculators.asp

And to compare the energy from any cell/cells to another first convert to amp hours,

https://milliamps-watts.appspot.com/

Hmm yes see around 13.5A on 200W and 27A on 400W. So from the chart is the susteinable power current is ok. What about the dual 21700 the numbers are little to low. I'm thinking if the numbers from the one cell 21700 will be good but how this compere to dual 21700 batteries ?

Link to comment
Share on other sites

While I'm not sure which model board you are trying to change the input settings on the settings are set as high as they can be, you can set them lower if you feel that your cells can not provide that much current if you wish. Personally I see no reason to change these values but they can be set lower than default settings but not higher.

Here is the snip of part of the data sheet for the DNA250C, no matter what your actual batteries can provide the board will never draw more than what is listed here. 

There is no data sheet published for the DNA100C publicly but you can just figure they are 40 max and 35 sustained.

 

DNA259C data.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...