Jump to content

Odin Mini - Can't get anything to work properly


Recommended Posts

Hi there,

First timer on the DNA chips, not sure if it's me doing something wrong but I can't get anything to work. 

Coil (mesh) - Brand new fresh mesh coil, resistance varies between 0.21 and 0.33, and changes every time I press fire (it asks me if I've installed a coil over and over).

Replay - Seems to let me hit it at first, the replay button is missing most of the time, when I am able to choose replay puff it stops hitting until I cancel, it says "check atty". If I cancel it will go back to firing.

Temp control - I'm using SS316. Any time I try to fire with it, I get a temp protect warning.

If anyone could help me that would be great before I get my money back!

Edited by Dustie
Link to comment
Share on other sites

I looked at Atomizer Analyzer on Escribe as another post recommended, it fluctuates wildly from as low as 0.27 up to 0.33.

 

I've tried it with multiple tanks, the other tank is less of a fluctuation (0.580 to 0.585) but still fluctuating a lot.

Link to comment
Share on other sites

Hello first, the resistance fluctuates with temperature-sensitive material (ss316) is normal - it only enables temperature-controlled vaping and operation with the replay function. It is important that you let the coil or mesh cool down to room temperature after annealing and only then measure the resistance exactly once. It is essential to wait before taking another measurement. Even with the short measurement, there is minimal heating, so that the result increases continuously with measurements in short succession. So measure 1x after cooling down and then there should be no problems.

  • Like 2
Link to comment
Share on other sites

6 minutes ago, gwyar said:

Hello first, the resistance fluctuates with temperature-sensitive material (ss316) is normal - it only enables temperature-controlled vaping and operation with the replay function. It is important that you let the coil or mesh cool down to room temperature after annealing and only then measure the resistance exactly once. It is essential to wait before taking another measurement. Even with the short measurement, there is minimal heating, so that the result increases continuously with measurements in short succession. So measure 1x after cooling down and then there should be no problems.

Is such a high range of resistance normal though (from 0.2 to 0.3) and so often changing? I have tested with another additional atomizer, the fluctuations are less but still moving.

I'm not sure how I can measure it only once as it is always asking me over and over to accept a new resistance level. The mesh was also at room temperature when I installed it at first, since I made a completely fresh build to begin with, this made no difference.

At the moment even with a fresh coil it's unable to fire (check atomizer, temp protect warning) on any setting.

Link to comment
Share on other sites

I have no specific experience with mesh, but with wires made of SS316 a temperature-related change in resistance from 0.2 ohms to 0.3 ohms is no cause for concern 😉 If the mod asks you about the "new" coil and you are sure that it is at room temperature at this moment - what happens if you confirm this query with "Yes"?

Link to comment
Share on other sites

A well-known "problem" is the profile change with a warm / hot coil; the DNA chip compares the resistance of the coil with the data stored in the profile. If you now change to a profile with a hot SS316 coil, where this coil is already (cold) stored, the chip will not recognize the coil and ask whether a new coil is available. Confirming "no, use old settings" should help.

Link to comment
Share on other sites

Hmm ok, thanks. I tried another SS316L and it seemed to have less problems, but still won't fire properly.

If I say yes it appears to change it, then immediately asks me again when I try to fire.

Link to comment
Share on other sites

Posted (edited)

Using "no use old" does keep the resistance, but then it still doesn't fire (it says temp protect).

 

Also now I tried to lock the resistance using Escribe, and the temperature has vanished from the SS316 profile (it shows nothing).

Edited by Dustie
Link to comment
Share on other sites

A screenshot of the puff analysis with Escribe might be helpful; the error message can have various causes. (Out of curiosity and to be able to rule out unwanted behavior - do you use the original theme or a custom theme? If custom theme: which one?)

Link to comment
Share on other sites

The moment a temperature-sensitive material is selected, the temperature monitoring is active; even if the TC mode itself is not yet activated. If the temperature calculated (based on the change in resistance) is higher than the stored limit value at high power, the chipset switches off with the error message "Temp protect". So only anneal with material "Watt", otherwise with the error message first turn down the power (start at 25 watts and keep looking)

Link to comment
Share on other sites

vor 2 Minuten schrieb Dustie:

It's the original theme that came with it.

That's really good - there have been too many problems with TC / Replay in the recent past, which were at least partly due to a custom theme.

Link to comment
Share on other sites

OK, I tried a different atomizer, and after a lot of messing around I got something that works with the different one. I think it might be a bad combination of the device and my atomizer being broken.

Issues I still have are "replay" mode not offering me the chance to replay in any of the settings.

Quote

How high was the preset performance?

Sorry, I don't know what you mean by that.

Link to comment
Share on other sites

vor 3 Minuten schrieb Dustie:

the chance to replay in any of the settings

No Replay in any other Material as "Watt"

 

vor 35 Minuten schrieb Dustie:

Yeah at the beginning

How many watts were set when a large peak could be seen at the beginning of the puff?

Link to comment
Share on other sites

4 minutes ago, gwyar said:

No Replay in any other Material as "Watt"

That's what I mean, in Wattage mode and Replay mode it won't let me replay.

Quote

How many watts were set when a large peak could be seen at the beginning of the puff?

Maybe 40W. When I saw it the peak went off the scale in one sharp line, almost like it was a mistake.

Link to comment
Share on other sites

vor 3 Minuten schrieb Dustie:

Maybe 40W. When I saw it the peak went off the scale in one sharp line, almost like it was a mistake.

I can't explain that to myself now without having seen or documented something myself

 

vor 6 Minuten schrieb Dustie:

That's what I mean, in Wattage mode and Replay mode it won't let me replay.

Then it seems to me that there is a fundamental problem with the atty and / or the mesh. At that point I'm out with remote diagnosis, sorry.

Link to comment
Share on other sites

Hey @Dustie

3 hours ago, Dustie said:

Brand new fresh mesh coil, resistance varies between 0.21 and 0.33, and changes every time I press fire (it asks me if I've installed a coil over and over)

That is not normal, and I'd suggest you re-check the mesh is clamped in properly.

2 hours ago, Dustie said:

the other tank is less of a fluctuation (0.580 to 0.585) but still fluctuating a lot.

This is normal, and your mesh should be more like this when it's clamped down properly.

I'd suggest you start with that latter atty to get it all clear on what's going on. i'd put that .580 coil/atty on your mod, be in the replay profile, and read/measure the resistance. Let me know if you're just still planning on going to the store. 🙌

  • Like 1
Link to comment
Share on other sites

19 минут назад Дасти сказала:

 

Мне кажется, что для начала нужно установить больший диапазон изменения сопротивления в Escribe и выбрать использование "непонятных " катушек (извинения я не знаю английский). На какой-то ветке форума модераторы описывали эти настройки, обратитесь к @Wayneo @dwcraig1

печать.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...