Jump to content

้How to fix? EEPROM


Recommended Posts

29 minutes ago, Wayneo said:

Under the 'Help' menu, down at the bottom, the mod has been creating backups for you. See if you can restore to a time before you attempted your changes. 

I tried to do it in the backup menu and I didn't get through the error. thank you Wayneo🙏
Link to post
Share on other sites

Great news. Now go make your changes one at a time, and after each change do an upload to mod. Although you can make many changes at a time, something is wrong. When you find the offending change, let us know. Personally, I'd do them in this order. Escribe/Firmware then mod/materials, then theme. 👍

Link to post
Share on other sites
14 minutes ago, Wayneo said:

Great news. Now go make your changes one at a time, and after each change do an upload to mod. Although you can make many changes at a time, something is wrong. When you find the offending change, let us know. Personally, I'd do them in this order. Escribe/Firmware then mod/materials, then theme. 👍

Wayneo Thank you so much. 🙏Can you suggest Escribe/Firmware version get work this mod.? 

Link to post
Share on other sites

Just install SP19 (link in my sig) and then the most current for your mod.
Edit: 'Punch' is a term used for both TC and non TC material (wire)
For TC it's "how much" to preheat before quitting preheat parameters.
For non-TC it's "how much" to Boost (increase) the wattage before dropping back to the set watts

Link to post
Share on other sites
27 minutes ago, eaknazareth said:

I install this link here  http://www.evolvapor.com/software/SetupES.exe  it completed

At this point I have NO CLUE what version(s) of escribe you have installed. Delete all copies drom your PC so you can start fresh. That was not for color mods

Download and install the link below. 
https://downloads.evolvapor.com/SetupEScribe2_SP19_INT_ServicePack.exe

Make sure to open the proper folder for your mod board type. 
 

 

Link to post
Share on other sites
7 hours ago, Wayneo said:

At this point I have NO CLUE what version(s) of escribe you have installed. Delete all copies drom your PC so you can start fresh. That was not for color mods

Download and install the link below. 
https://downloads.evolvapor.com/SetupEScribe2_SP19_INT_ServicePack.exe

Make sure to open the proper folder for your mod board type. 
 

 

Hello. I can wake up. I just try to delete them all. Start over Thank you for your advice.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...