Jump to content

eaknazareth

Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by eaknazareth

  1. Try usb2.0 as usual, discouraged for three days, thank you very much.Wayneo dwcraig1🙏💗
  2. I have changed the 4 lines, but I have an error with different numbers. Change the computer port usb error😭 Thank for you help dwcraig1🙏
  3. Put the battery back, but the screen theme is still missing. Uploading a new theme and getting into error
  4. Thank you very much. 30 minutes. Test again. Go to the market before taking out the battery🙏🙏
  5. Still haven't removed the battery at all, try removing it first. How long does it take? Thank you very much. dwcraig1
  6. Using one piece of 18650 battery, tried to upgrade and got error.
  7. 😱 Can you tell me? I'm all confused and can't go back to the factory. Thank dwcraig1🙏😭
  8. The firmware in the mod seems to have a problem, but I don't know how to clear it. Please teach me.
  9. I don't know how to go next step😅
  10. Can connect, but when uploading mod error, fetch data from mod to Computer can Change the cable to 3 lines, does not pass😭 Thank dwcraig1🙏
  11. Hello, I have replaced the cable as before, this cable can be sent from the mod into the program.
  12. The same setup 1 setup 2 Not pass error EEPROM Is there a way to clear the mod? Press Restore Defaults not passed. 😰
  13. Hello. I can wake up. I just try to delete them all. Start over Thank you for your advice.
  14. Wayneo Thank you very much. I would like to sleep first.🙏
  15. I install this link here http://www.evolvapor.com/software/SetupES.exe it completed continue this program EScribe Suite 2.0 SP19 inter Failed EEPROM 😭 my headache
  16. Wayneo Thank you so much. 🙏Can you suggest Escribe/Firmware version get work this mod.?
  17. I tried to do it in the backup menu and I didn't get through the error. thank you Wayneo🙏
  18. I want to put the punch menu into the mod so I upgrade
  19. Up fw and changed the theme. I don't have a back-up origins. The screen has only text, no picture, thank you for your help.🙏
  20. How can fix error.? EEPROM programming failed Adress 0x500000 had the value 0 instead of the expected 255. Please help me fix this. Thank you.
×
×
  • Create New...