Jump to content

older DNA200 consistently killing cell1 on my lipos


Recommended Posts


i have an old Efusion that i just remembered about. 

it worked no problem for maybe 1 or 2 years, then the lipo died... cell 1 at 0 volts. i assumed it was normal so i bought 2 replacement and a charger. 

shortly after one of the lipos died, cell 1 at 0 again, then the other. i didnt check the stock one but both new had one cell badly swolen.

i discarded the mod at this point and forgot about it until some weeks ago. put a new lipo in and it worked.... until i stopped using it for like 2 days and guess what .... cell 1 at 0 volts. 


i think the repetition means that the lipos are not the issue ... but then what ? anybody experienced this ? any clue ? 


thanks in advance. 

Edited by pwet
Link to comment
Share on other sites

After these problems started did you ever check if cell 1 was draining and charging in a balanced manner? Or after a day if cell 1 had drained some? Which efusion?

If the JST connector (white connector the battery plugs into)  is soldered to the board, I'd replace it after cleaning up around the solder points.

On my efusion Duo, it's easy to get at the LiPo which is behind a removable side panel. I'd probably replace from the to the board itself up to and including the JST connector. Not easy to get at the board itself.

  • Like 1
Link to comment
Share on other sites

thanks for your help, 

it's the regular efusion with only lipo and screwed in panels. i just unglued the silver twill sticker and cut both corners where the screws are to access the batt. 

cell 1 and the whole pack for that matters charge okay as long as the cell 1 isnt fully drained. after the 2 spares i originaly bought i actually thought that the cell 1 on the jst was dead .... until i tried a 3rd one recently.  and yes its soldered directly on the pcb. 

i must admit that i dont understand why it would charge and balance correctly if there's a problem with the connector. but im not a lipo expert by any means. 


Link to comment
Share on other sites

IMHO none of us here are battery experts, but this post by a very senior moderator had the similar thought process as mine. A quick 'search' found it.

P.S I couldn't tell English was not your native language.  :relaxed: (tresse a dessouder in french) <- desoldering braid.

  • Like 1
Link to comment
Share on other sites

thanks a lot for your time, my search skills are low 😂.


the thread confirms your thoughts, i'll try to change the jst and cleanup soldering there. if this doesnt work i'll try to canibalise the board for a connected build tab project, hopefully the board will work in 2s cfg with cell 2 and 3 ... 



Link to comment
Share on other sites

  • 2 months later...

I always find cell one dies on my lipos, own a VShark DNA200 am currently on my third lipo. Get about 14months out of them before they die. Am sure using Zip 2amp charging shortens their lifespan, using a PC at half an amp via Escribe would make them last longer but takes so long to charge. 1hr 40mins compared to 8hours plus

Anyway my last lipo although at its resting voltage of around 3.80 when connected I found cell one to be 3.80 and the other cells two and three were at 3.82. Upon charging two and three made it to 4.20 but alas cell one only made it to 4.13. Took a further 9 hours to recover it back to 4.20. Once you do recover a new battery cell in a lipo it acts like nothing ever happened.

I will add my silicone wired balance cable died prior to the above scenario. By all accounts all the cells were not happy so had the battery tested independantly at a hobby shop. The guy in the shop reckoned the battery was good. Though by the time, a few weeks later when I got it all up and running ( using a stiff non silicone wired new balance cable) I then had the above scenario. The balance cables can fail. Lipos not regularly maintained even from new can also die if stored too long. Am guessing here that cell one dies becasue its the first cell as they are wired in series.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...