formula 1

Losing Replay mode

Recommended Posts

I'm losing replay mode on a Steam Crave Atomizer plus with Ni80 dual coils 0.245 ohm on the deck , any other tank is fine , is there something about Ni80 coils that replay doesn't like , tried rebooting the device which is a 250C drone , uploaded default setting and theme and still the same outcome , even tried allow dubious coils in escribe setting still no reply function , i have 3x 250C devices and they are all the same no replay mode

Edited by formula 1
mistake

Share this post


Link to post
Share on other sites

While Replay isn't Temperature Control it does require wire that is used for Temperature Control. The resistance of the wire must change from cold to hot for Replay to work. Since Kanthal and Nichrome  do not change resistance when heated they do not work for Replay.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 3/19/2019 at 9:32 PM, formula 1 said:

this is what was confusing me , i know now thankyou

how do you like the new drone and which one did you choose. I've held off as much as people have said I'd regret that when they are gone, simply because I have a decent collection already and I'm not sold on this renditions durability... do you think it can take a drop like a triade can handle, not tossing it to cement but a slip from coffee table to carpet? I'd like an ordinary guys take

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now