ozzyag

Left leaking tank on device overnight. Board temp spiked at 271deg. No fire.

Recommended Posts

So I had been working on this cheapy dual coil rta from eBay that had potential. I could tell it was a matter of getting the wicking right. It’s the Fuuny FZ if anyone cares to look it up. Anyway I was messing with it while my wife got ready for us to go out. 

We went out, came home I didn’t get back to playing with the tank until the morning when I realized I had left it on my lavabox M75 with the dna75 chip and it was absolutely covered in juice. The sprite for board temperature every time I tried to fire it so I connected to escribes device monitor and sure enough the board temp was pegged out at 271 or whatever the max is. 

I’ve extracted the board and plugged into escribe and still get the same board temp error. 

Am I hos

 

Share this post


Link to post
Share on other sites

Now that the board's out, I'd give it a thorough cleaning with IPO. Wipe down all the components. The buttons, are 4 part, you can remove top clip, rubber, then flat piece to get to what soldered. Wipe them all, re-assemble, and test.

Good luck.

Share this post


Link to post
Share on other sites

Would aceptone work? Seems to be all I have on hand but I can wait a couple hours til the big box stores open. 

Share this post


Link to post
Share on other sites

Metal disk in the switches? As in the switches that control the lavabox externally? If I do salvage this board it’s gonna be frankensteined into a Hana modz Clone enclosure with lipo. 

Share this post


Link to post
Share on other sites

I just finished one this morning that I got from the Ebay guy. It was a Hotcig DX200

Does the Lava box use a daughter board for the switches?

These are not clones, choose no battery, he will include one. He included two with mine.

https://www.ebay.com/itm/HANA-MODZ-DNA-250-200-75-Do-It-Yourself-DIY-kit-11-colors-Free-Battery-incl-/112645968597

Share this post


Link to post
Share on other sites

The Lava box dna200 looks to have the typical set up for the buttons, a button on the face pushes against the button of the switch on the board.

Share this post


Link to post
Share on other sites
8 minutes ago, dwcraig1 said:

I just finished one this morning that I got from the Ebay guy. It was a Hotcig DX200

Does the Lava box use a daughter board for the switches?

These are not clones, choose no battery, he will include one. He included two with mine.

https://www.ebay.com/itm/HANA-MODZ-DNA-250-200-75-Do-It-Yourself-DIY-kit-11-colors-Free-Battery-incl-/112645968597

This is what I bought to transplant the chip into but in afraidcthe board is dead. I’m not sure what you mean by sister board. It’s kust the board that would screw into the front of the mod with the screen being held snugly with some foam padding behind  it 

Share this post


Link to post
Share on other sites

The screen sticks to the board. Be sure the screen comes with the board and not sticking in mod.

Carefully pry off the metal cover of the switch (red arrow). Try to bend it as little as possible, remove rubber piece, remove small metal disc.

Remove the screen prior to cleaning too.

https://downloads.evolvapor.com/dna250.pdf

dna250.jpg

Share this post


Link to post
Share on other sites
Just now, dwcraig1 said:

The screen sticks to the board. Be sure the screen comes with the board and not sticking in mod.

Carefully pry off the metal cover of the switch (red arrow). Try to bend it as little as possible, remove rubber piece, remove small metal disc.

dna250.jpg

Ok. Am I looking for anything in particular once I get in there?

Share this post


Link to post
Share on other sites

In the switch?  once dissembled, clean out any liquid that may have gotten inside....either your e  juice or the alcohol.

Share this post


Link to post
Share on other sites

Gotcha 

Just now, dwcraig1 said:

In the switch?  once dissembled, clean out any liquid that may have gotten inside....either your e  juice or the alcohol.

 

Share this post


Link to post
Share on other sites

It's quite possible that you might not have any problem inside them as they kind of seal. But since you have it out in front of you you might as well check them.

Share this post


Link to post
Share on other sites
3 hours ago, dwcraig1 said:

So I finally locate VB's post showing the switch disassembled and the photo is gone.

 

button dismantle.jpg

  • Like 1

Share this post


Link to post
Share on other sites

So I did some experiments and found some 91% iso and gave the board a good clean with a q tip, taking off the button mentioned above but there wasn’t much juice on the board really. Could it have maybe auto fired for a while or does it have some kind of built in fail safe. Also, does the board itself keep a log of what happened? I may have already screwed up by trying to reset to factory settings. Anyway here’s some pics. Notice room temp reading at 100deg when it was more like 55-60 in that room  

https://imgur.com/a/ihZ8rtJ

I assume my lavabox warranty is gone but evolv? Anyword. I already have a Hana mod style box coming that I was gonna swap this into since I didn’t like the single 18650 setup anyway but I also bought a boxer dual 20700 250 and don’t want to buy another Dna board for my dns build. Lemme know. 

Edited by ozzyag

Share this post


Link to post
Share on other sites

Just wanted to update. Had to scratch the itch that I could build it if I had everything working so I may hope evolv sees this or reach out to them to see if I can get the dna75 board fixed. Here I turned the single lavabox m into a dual 18550?dna75 device. Still showing the too hot warning though. 

Share this post


Link to post
Share on other sites
1 hour ago, ozzyag said:

Just wanted to update. Had to scratch the itch that I could build it if I had everything working so I may hope evolv sees this or reach out to them to see if I can get the dna75 board fixed. Here I turned the single lavabox m into a dual 18550?dna75 device. Still showing the too hot warning though. 

Don't wait for Evolv to reach out to you, you reach out to them here:

https://helpdesk.evolvapor.com/index.php?a=add&category=1

 

Share this post


Link to post
Share on other sites

With the Hana box kit from Ebay and a DNA75 board that Psyclone Mods was almost giving away one of the moderators here built me a Lipo powered DNA75 mod.

The included 3s 950 Lipo from the kit was used but first it was opened and had it's cells wired from series to parallel (DNA75 is 3.7 v not 11.1v), a some what tricky operation and not for the faint of heart.  

So not including shipping or labor this is about a $20.49 mod.

The deal on the DNA75 boards is long gone.

Hana DNA75.JPG

Share this post


Link to post
Share on other sites
1 minute ago, dwcraig1 said:

With the Hana box kit from Ebay and a DNA75 board that Psyclone Mods was almost giving away one of the moderators here built me a Lipo powered DNA75 mod.

The included 3s 950 Lipo from the kit was used but first it was opened and had it's cells wired from series to parallel (DNA75 is 3.7 v not 11.1v), a some what tricky operation and not for the faint of heart.  

So not including shipping or labor this is about a $20.49 mod.

The deal on the DNA75 boards is long gone.

Hana DNA75.JPG

Which reminds me. Will I just be able to buy a 1s2p 3.7v battery that fits?  Pics of the modified battery?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now