Jump to content

Coil builds. What works with Replay?


DeadMan
 Share

Recommended Posts

  • 2 weeks later...

I feel like it works best with less exotic builds. For example I made a pair of crazy interlock alien framed staples all SS316L but I don't get the replay button appearing. I think since there is so much metal it cant exactly catch the resistance change? Or maybe because it is a very low ohm build 0.06 ohms running on a Triade 250c. Works fine for wattage mode though but I was hoping these would work with the replay to try it out. I'll try some basic 3 core all Stainless aliens and report back if it works.

Edited by Th3T
Link to comment
Share on other sites

On 8/18/2018 at 12:57 AM, DeadMan said:

I am just starting out on building my own coils. If I have a kanthal A1 core and wrap with SS326L will Replay still work? I was thinking of building a parallel 26Ga using kanthal wrapped in 32Ga SS316L.

Replay function send based around core wire... So use SS for at least some of the core wire... Don't think it needs to be all though.

Interestingly enough though you can use a different material for core wire(N80,N90,etc)and SS other wrap, and while replay doesn't work... Temp control will!

I've been using N80 cores with SS wrap and then running in temp control with material set to SS316, and TC works flawlessly! Alternatively, SS cores and N80 wrap works with both replay and TC-SS.

Running framed staple aliens in my Themis now with all N80 core with 34g SS wrap and use both TC and wattage with great success... No replay;though, I haven't tried it on my Replay PK profile to see if it works with that.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

I have a replay problem too, when using the Vandy Vape SS316L Fused Clapton wire 24GA *2(=) + 32GA.

No replay option available.

I contacted Vandy Vape support and we are working on that problem.

Will keep you guys updated as soon as I get an answer what the problem is.

(actually they asked me to build a 10 cm straight "coil" to check... see photo)

SS316.jpg

Edited by Lanzarotechris
pic appears 2x
Link to comment
Share on other sites

Things got solved thanks to Vandy Vape Support Team.

Something was wrong with my first coil, so after the test with the big loop coil, I made 2 new coils in different atomizers with that wire, and now REPLAY works fine on both.

Can't explain exactly what was wrong with the first build, but something was...

So... even after a year there seems to be a learning curve for me.

😉

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...