Jump to content

Puff Info Display


Bapo
 Share

Recommended Posts

Does anyone know what the white vertical line on the mod’s Puff Info display graph represents? See pic. The line changes position with each puff and sometimes does not appear at all. My hunch is that it is intended to indicate some variation of  optimal/peak performance, but I haven’t been able to locate a resource to confirm my hunch, or to otherwise gain a more intelligent understanding of the dipicted graph. Any help would be appreciated. 

5067CD0C-68CA-47D0-A33F-44286DE12F35.jpeg

Link to comment
Share on other sites

I can not help you, but there have been other threads here with people experiencing horizontal lines at about the location of the blue line in the graph on your screen.

As I recall, one person resolved it by replacing the screen. Others where hoping for a firmware fix, but I don't recall that ever happening.

I would submit an Evolv Support Ticket and ask for guidance.

Link to comment
Share on other sites

Thanks for the reply. I submitted a ticket as reccomended. The line has something to do with the strength and length of the Puff. The stronger and longer it is, the more the line moves to the left of the displayed graph. If the puff is ever so slight, the line does not display. Go a little longer and stronger, and the line just starts to appear at the right edge of the graph. Go even a little longer and stronger, and it moves a little more to the left. That is the only correlation I’ve been able to determine. 

Link to comment
Share on other sites

3 minutes ago, Bapo said:

Thanks for the reply. I submitted a ticket as reccomended. The line has something to do with the strength and length of the Puff. The stronger and longer it is, the more the line moves to the left of the displayed graph. If the puff is ever so slight, the line does not display. Go a little longer and stronger, and the line just starts to appear at the right edge of the graph. Go even a little longer and stronger, and it moves a little more to the left. That is the only correlation I’ve been able to determine. 

I just checked my device and I can see two such lines if I keep the fire button depressed after a puff so I can see the screen. They divide the screen in thirds.

Not sure if it is connected to your problem though.

Yours does sound like a software problem to me. Are you running the lasses firmware?

Link to comment
Share on other sites

7 minutes ago, ajoe said:

I just checked my device and I can see two such lines if I keep the fire button depressed after a puff so I can see the screen. They divide the screen in thirds.

Not sure if it is connected to your problem though.

Yours does sound like a software problem to me. Are you running the lasses firmware?

Yes on the latest version. Just messed around with it and confirmed that any puff under 1 second, and the line won’t appear. Puff longer than 1 second, and it shows up, and the longer the puff is, the more it moves left. See pics. 

B0D9FC92-6C3C-4504-8702-5E5A4D668CBA.jpeg

912E83A1-A9F9-4A18-92AB-C74E8DAD1E04.jpeg

9966CCCA-CE9B-496A-9940-2F75CC0FAC60.jpeg

Link to comment
Share on other sites

OK....in your Theme go to the "Recording" screen..... you will see 3 options..... you can use 1, 2, or all 3 setting..... so just use Power and vape 5 new puffs and then see what your Puff screen will show ..... then add Temp and do the same thing... then add Battery and do the same thing again.....  

If the line you wonder about is the Battery then unchecking it in the Recording screen should do away with it on the Puff screen...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...