Jump to content

Feature request/Bug: Profiles with locked resistance should actually *lock*


Recommended Posts

For a long time I have fought a (seemingly losing) battle with my Kanger Subtank Minis, where resistance on my nickel builds slowly climbs from 0.12 ohms (to 0.14 ohms, then 0.15, 0.16, 0.17, etc. all the way up to 0.19 ohms at times). I have explored all sorts of root causes---loose connections, loose screws on the RBA deck, juice leaking (spitback from the coil down the bottom airflow hole, it seems), etc. I've experimented with various builds (single strand 28 gauge, twisted 30 gauge, vertical coils, etc.) and various wicking options (more cotton, less cotton, etc.).

I bought a VaporShark DNA200 because of the resistance lock feature (which works, provided I don't switch tanks). Once I switch tanks (or, more accurately, when I switch back to a previously used tank), the resistance that is read is higher than the actual coil (e.g. switch back to a tank with a 0.12 ohm coil, but DNA 200 reads 0.17 ohms).

So, I created a series of profiles with resistance locked at 0.08, 0.09, 0.10, 0.11 and 0.12 ohms. I figured that switching to one of these profiles would lock the resistance at the specified value. This seemed to work with the previous (30-Sept) firmware, but no longer works with the latest (21-Oct) firmware. Since installing the 21-Oct firmware, when switching to a profile with locked resistance (e.g. switching to a profile with resistance locked at 0.12 ohms) the DNA 200 ignores the resistance specified by the profile and simply sets itself to the read from the coil (e.g. 0.17 ohms). This should not be the case (in my opinion), as it defeats the point of having profiles that can "lock" resistance to a particular value.

Also, as a side-effect, I've noticed that switching tanks causes the DNA200 to "forget" about the fact that I had resistance lock turned on (manually, not via a profile). Thus, as resistance begins to drift upwards, by the time I notice that resistance lock has turned itself off, I find that the resistance is high (e.g. 0.18 ohms). Turning on resistance lock at this point doesn't help, as the resistance is now too high.

The only way I can work around this is to turn the temperature way down (I normally run it at ~ 450F, and have to turn temperature down somewhere between 280F - 330F).

I'll be most grateful if this can be solved.

Link to comment
Share on other sites

I was under the impression that the resistance value specified in the Ohms section of each profile (under Settings > Temperature) was the actual resistance of a coil (at 70 F). Are you saying that it is a delta or threshold which, when passed, will cause Resistance Lock to "unlock"?

That seems sort of counter-intuitive to me, as then each profile will pick up whatever resistance the coil is currently at---and attaching a warm coil will result in coil resistance being misread, with resulting mouthful of super-heated vapour.

I've read through the eScribe Manual a second time (in detail, this time), but there is no clear description of what the resistance field beneath the "Ohms Locked" checkbox does.

If I have misunderstood the purpose of the resistance field, please can someone from Evolv correct my understanding? If I have understood its purpose correctly, then switching from one profile to a profile that has the resistance locked and value specified (in the resistance field beneath the "Ohms Locked" checkbox) should cause the DNA 200 to use the specified value as the resistance and not auto-sense the attached coil's value. If my understanding is correct, then there is a bug in the latest (pre-release) firmware.

Link to comment
Share on other sites

stuartro, seems to me it should work precisely the way you've described it. And I could have sworn that was the way it used to work on earlier firmware. But, lo and behold, I just tried it on my device (with latest firmware) and it doesn't seem to lock the value specified in the profile.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...