Jump to content

Hard Reboot for temp control


Recommended Posts

Wonder if I am the lone ranger or if anyone else is experiencing:

TC works okay for awhile and then the device no longer detects the wire as a TC wire. A hard reboot via escribe resolves this and TC works properly again.

I am unable to determine any pattern. Happens with TI, SS, & Ni. 

I am using FW 9.30.

Until this is resolves, does anyone know if rebooting the device without escribe is possible?

Many Thanks in Advance!

Link to comment
Share on other sites

You are not alone. It happens to mine as well, there are few methods that I use, see which one works best for you. 1. Leave one default profiles for selection on mod. Select the default profile when TC does not recognise the wire. Fire few times and TC should be working. Now retry TC on the custom profile you created to see if it works. 2. Wait for tank cool down to room temperature, unscrew the and reattach to read "New coil". Select + and fire. If TC is not working, set it aside for a minute or so and try again. If the above fails then escribe is your only solution. Good luck. Mod: Hcigar VT200 Firmware: 9.30 Escribe: 1035.2

Link to comment
Share on other sites

Could you please post your EScribe settings? I wonder if there is anything special about them to cause this. When it is in this state, does Cold Ohms change?

As far as hardware possibilities... One time, I did have a dodgy connection (I had just mashed the wires in for testing) whose Ohms would occasionally bounce to random values (it was losing connection) and the DNA would assume it to be a different coil. 9/30 should lock in the notion of TC after firing though. Does it still show a temperature, or does it switch to the Kanthal display of volts?

Link to comment
Share on other sites

James, thanks for taking an interest.

I have the default display changed so my device doesn't display the temp but rather battery charge. This change was due to the initial issues I was experiencing with the Hcigar's battery. This has been resolved by changing the default values as found elsewhere in this forum. My battery last all day now.

As for the ohms changing, they do but I figured this was supposed to happen as this is how temp is monitored? The ohms seem to go up with use and back down as the device cools. Using the atomizer analyzer just now, this coil seems to be quite stable between .081 & .082. Firing it & they go up to ~.142 or so and drop rapidly when I stop firing.  Atomizer Analyzer reads cold ohms @ .076 which I believe to be what it read when first installed.

I have uploaded the escribe settings I believe you want. 

This seems to happen no matter which TC wire I am using but the last few days I have been using profile 2 which is NiFe30.

When I notice it happen again, what do you suggest I do to record the occurrence for your purpose of troubleshooting? 

Many thanks for the assistance. This has been very frustrating as I thought I was doing something wrong. I have tried many different builds with several different TC wires. For some reason, I thought I'd try the Windows fix-all of rebooting and this seems to work every time. Go figure!


Link to comment
Share on other sites

Thanks for helping me find this thread.  I've been trying to figure out why my DNA200 was not doing what I instructed it to do since Wednesday.  Turns out the absolute first build I tried was a Dual, Twisted 26g Ti @ .08 ohm in an Aromamizer RDTA.  It happens that I'd been vaping this build on my sx350J Boxer for a week, so I was pretty confident I didn't have a build problem.

I did know I was underpowering it with 100W preheat for 1s and firing at 50W.  But, I tend to work my power up from a reasonable starting point.  I had no warning that the DNA 200 would ever have reason to question my settings.  I'm frankly dissapointed that it did.  And given that it was done without an error message, since I've never vaped power mode I had no idea what ---F meant.  In fact, I found this thread googling DNA200 and ---F.  

I did get TC working, but only by trashing that build (it was a flavor junky crack build too) and installing a comparably anemic dual 26g Ti at .14 ohm replacement build.  So, now I am glad that I know what troubled me.  I'm a bit annoyed that the chip can make decisions wich defy my instructions.  And, I'm highly annoyed that this could occur without anything resembling an error message alerting me that the chip had changed it's plan from the instructions that were 1) input by me and 2) still indicated as targets on the screen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...