Jump to content

Wismec charging with usb


Recommended Posts

robmurray77 said:

Are you using the supplied USB cable? (The one that came with in the box with the Reuleaux.) Is the 1A supply you're using your computer USB port, or a wall wart? If you're not using the supplied cable, you should be because a lot aren't capable of the higher current. If you are using the supplied cable, try another cable you have around the house; the thickest one you have. If that doesn't work, pick up a high current USB cable off eBay. (Make sure it is a charge & data cable; or a charge only cable since you aren't having a problem with data transfer. Some are data only.) Also try a 2.0-2.5A wall wart. Use the device monitor in the eScribe program to help you monitor and diagnose the problem. Hope that helps.
Link to comment
Share on other sites

robmurray77 said:

Tried to charge my wismec with a 1amp USB with LG HB2. They were about 40 to 50 percent. The charge symbol showed but after checking the unit aftet 6 to 7 hrs no change in charge. Any ideas? The unit had the battery test run on it with them in it so setting should be good.

The no change is disturbing, as mentioned not all USB cables are the same but connection, charging rate (Amps), Battery Profile and cell condition all can play a role. Ideally you want to see 0.9X Amps, and >4.X Volt charging.

In the Screen tab of Escribe, note the original settings, and for now I'd recommend: Battery Charge %, USB Voltage, and USB Current plus Charging Brightness of >25%. 

Before charging more, connect and run Escribe, attach an Atty; click Device Monitor and in the bottom right click on the 'Puff' and run it for a few seconds as shown below. All 3 Cells 'should' have very close Voltage changes with no apparent big gaps.

Example of all good cells:


Example of a bad Cell, Cell 1:

Link to comment
Share on other sites

  • 1 month later...
morgo said:

I have tried the reset USB current limit but I haven't tried to put 500 in I will try that next and report back

the thing is when you click the 'reset the usb current' option , it should do just that. go ahead and type in 1 for the usb current setting. once again don't know if this was mentioned further back........have you tried a hard reboot, reflash the newest firmware, or different batteries? could it be your usb cable? have a bunch more to try out with a 1 amp wall wart?

what kind of batts are you using that are coming out to over 34 watt hours?  if they're 3000 mah batts try 28 watt hours. see if that does something. you should run batt analyzer, (if u haven't already.)
Link to comment
Share on other sites

Hello mate I was using efest 3100 that come with it. I bought LG 3000 today waiting for them to fully charge then I'm going to try them. I have done a reflash with the newest firmware for some reason the hard reboot will not work. I've tried a number of different cables and wall charger I'm going to try the new battery's got my fingers crossed. Thanks for your help I will be lost without the help of you guys on here

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...