Jump to content

internal resistance dna 250c, It is unclear which one to set 0.003 or 0.004. using a copper rod.


Djini Biba
 Share

Recommended Posts

1-cut the copper thread. But the resistance jumps from 0.004 to 0.003! The standard manufacturer is 0.004. I don't understand why this is happening, it seems like it should not jump. The copper itself is long in the photo. 2-cotton wool and the temperature without a wick during thermal control to light at 3 watts?  and the temperature? on the nerzhe. Shouldn't it be like that? that is, to zero? That is, without cotton wool, do not turn on? Without cotton wool, it gives out 3 wool 2 wool

image.jpg

image.jpg

image.jpg

image.jpg

image.jpg

image.jpg

Link to comment
Share on other sites

Do you have EScribe handy @Djini Biba and what does the Atomizer Analyzer show? 0.004Ω is the default Evolv setting I believe. Also the threaded rod is only screwed finger tight? If so, it might need to be just a tad tighter (less than 1/30th of a turn).

Edited by BillW50
Link to comment
Share on other sites

On 27.11.2020 at 20:04, Wayneo said:

Используйте меньшее число. 0,003

Почему у меня мод перестал видеть rda. На механическом работает ,на другой плате работает.DNA видит другие дрипки .Эту нет .Может ластиком натер ..

Чем протереть Контакты мода и rda?

И ответь на второй вопрос когда ватка вставлена в спираль без жидкости ,при термоконтроле должно ноль ват быть?А не 3?и не два?фото посмотри 4!

Why my mod stopped seeing rda. It works on a mechanical Board ,but it works on another Board.DNA sees other drips .This one isn't .Maybe he rubbed it with an eraser ..

How do I wipe the mod and rda Contacts?

And answer the second question when the cotton wool is inserted into the spiral without liquid, when the thermal control should be zero cotton wool?Not 3?and not two?look at 4 photos!

 

Link to comment
Share on other sites

I have a feeling that you pushed the insulator downward a bit with that threaded rod and now this atty with the shortest 510 no longer makes contact.

Can you feel any movement in that spring loaded 510 positive pin? You might need to unscrew the 510 to fix it.

No photos attached! But your mod will still fire with no cotton or liquid even if it's in TC.

  • Like 2
Link to comment
Share on other sites

Были такие ощущения  , искривлён был первый раз ,Мне. Тогда не показалось значит.Спасибо я немного слабенько сбоку его приподнял .

 

он с любым материалом в режиме тк вата горит немного румянится без жидкости!

тоесть 3 вата включает постоянно и вата немного жёлтая .  Либо чёрная на титане.

 

There were such feelings, it was twisted for the first time ,to Me. Then it didn't seem so.Thanks, I lifted it a little weakly from the side .

it is with any material in the mode of TC cotton wool burns a little blush without liquid!

ie 3 Vata includes constantly and Vata a little yellow .  Or black on titanium.

Link to comment
Share on other sites

Is your 510 positive pin springy now?

Does your mod see that atty now?

I clean my wire before a dry burn, or I pulse clapton wire before use to burn off any oils. Once coiled, l smell the coil during that pulse till they smell clean. Once there is cotton in the coil, I add juice, still at a low watts till the coil is saturated. Then I put on the barrel of the tank/RTA/RDA, fill and vape. I do not see your yellow or black.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...