Jump to content

Weird Battery Behavior


Recommended Posts

I keep getting a check battery error: my battery is an Aspire 21700 4000 mah but on the wrap, it says its an inr 21700 Li-ion battery. I think I let the cell get too hot/discharged and is acting weird? I can't figure it out. It's not a very old cell.  Sometimes the vape will hit as shown.

messed up batt.png


Link to comment
Share on other sites

hum.... have you tried a different battery?  Wonder if you are tripping an internal protection device in the battery.  See Mooch below.... I Bolded and underlined a few sentences of his test...

Mooch Battery Test on that battery.... 

Bench Test Results: Aspire 40A 4000mAh 21700...hugely overrated, incorrect Aspire data, rewrapping

Bottom Line: Along with Aspire’s new 3000mAh 18650 this one also made me angry but they are willing to rewrap this cell too. Aspire has a good reputation so my expectations were high. But for this cell they decided to roll us back a couple years and use an exaggerated current rating without even an indication it is some sort of “pulse” rating.

The wrap on this cell just says “40A”. We can only assume, since there is no (useless) “max” or pulse” designation, that this means this cell is rated to 40A even for a continuous discharge. But the two cells I tested at that level both failed about halfway through the discharge, tripping an internal protection device which renders it useless.

While it’s great that these cells protected themselves the fact that they could not even complete one discharge at the rating on the wrap was disappointing to say the least.

Some other concerns...

A paper insert included with the cell seems to indicate that they are claiming this cell has a continuous rating of 30A. A “Vaping Simulation” rating of 40A is also given by them on the insert. What happens if this paper insert is lost or cells are taken out of their boxes for display in a shop? There would be no indication as to how exaggerated the 40A number on the wrap was.

The discharge graph for this cell, formerly on the Aspire web site, shows some temperatures close to what I measured but the legend at the top has the temperatures mixed up.

Additionally, the temperature for the 20A discharge on Aspire’s discharge graph, 62.2°C, doesn’t match the temperature on their paper insert, 58°C.

The four cells I tested delivered 3839mAh, 3953mAh, 3991mAh, and 4112mAh at 0.8A (0.2C) down to 2.5V. Only one of the four met its 4000mAh rating and there was a large range of values. Every cell should easily beat the capacity spec as it’s just a minimum guaranteed value. It should not be the maximum you can expect if you’re lucky.

Their performance varied from cell to cell much more than is typical for cells from Samsung, Sony, etc., but this is an issue with most of the China-manufactured cells being sold to vapers.

The four cells ran too hot at 30A, 83°C-87°C, for that to be their rating. I am estimating this Aspire’s ratings to be 25A and 3800mAh.

Immediately after testing I fired off an email to Aspire basically yelling at them for all the things mentioned above. We spent a lot of time talking and I agreed to include a statement from them in this test report. I’m happy to say that they are willing to take the unsold stock of this battery and rewrap them all with more accurate ratings.

Four cells were donated for the purposes of testing by Aspire (http://www.aspirecig.com). Thank you!

Ratings graphic: https://imgur.com/a/ibcx9Mw

Test report: https://bit.ly/2A4br4S

I want to work for the vaping community full time! If you feel what I do is worth a couple dollars a month and you would like early access to battery availability and testing news and a say in what I test then please consider becoming a patron and supporting my testing efforts: https://www.patreon.com/batterymooch

These tests only note the estimated ratings for these batteries at the time I tested them. Any battery that is not a genuine Samsung, Sony, LG, Panasonic, or Sanyo can change at any time! This is one of the hazards of using “rewrapped” batteries or batteries from other manufacturers so carefully research any battery you are considering using before purchasing.

Misusing or mishandling lithium-ion batteries can pose a SERIOUS RISK of personal injury or property damage. They are not meant to be used outside of a protected battery pack. Never exceed the battery’s continuous current rating and keep the plastic wrap and top insulating ring in perfect condition.

Any rating in my ratings tables can change at any time as different grade cells appear on the market, we get swamped with fakes, or new information becomes available to me. Please, never assume that the ratings in the tables are permanent and will never change! Always download the latest version before considering any cell purchase.

To see how other cells have tested check out this link: https://www.e-cigarette-forum.com/…/list-of-battery-tests.…/


Link to comment
Share on other sites

@Wayneo, the mod has never done this till the day before yesterday, where it was left in a hot car for a few hours (I'm thinking it messed up the cell). It's a profile I got for the iJoy 21700 3750 mAh 40a I got off this forum. I then read mooch's thread on my battery an adjusted it to be in a range between 2.6-3.7v. But yes, my battery profile is pretty messed up. I can't find one for the specific battery I have.


@retird, I have not tried a different battery as I am currently out of town, and I only own 1 21700. I suppose I could get an adaptor for my 18650s... Take a look at the screenshot below, I keep the mod limited within the "safe on paper" range. For some reason, the voltage keeps swinging. The vape hits like once every 20 presses of the fire button. Lastly, my vape is an ABM DNA 75c Squonk mod, 1x21700. 


Thank you to both of you for your help, it is much appreciated. 

Screenshot from 2019-09-01 14-06-39.png

Link to comment
Share on other sites

@erroct  I've asked a few questions, but not actually helped you yet.
Bad cell or not, can you just put back on the default battery profile, or the NOT edited iJOY version and see if you're still seeing that?

When you're back in town you can run 'battery analyzer' yourself for whatever cell you will be using, which will be accurate. I believe you also adjusted the 'mod resistance' value, to what I'd call way out of the norms (last printscreen, and not saying it's wrong) 

Link to comment
Share on other sites

Can you post a picture of the inside of the device without the battery installed?   

Found this video and reviewed it....  I could see where cold solder joints, poorly connected or dirty negative battery post at the ground plate contact point, loose atty securing nut, and etc. could occur thus the check battery message.   I discounted e-liquid leaks as you would have seen that easily by taking off the door...



or this one:



Link to comment
Share on other sites

2 hours ago, erroct said:


@retird The battery was working fine, and I'm confident that it has nothing to do with the mod. I tried a different battery and had no issues. 

So you are confident that there is nothing wrong with the mod and a different battery worked with no issue.....  so you have resolved the issue....  

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...