dochamada

250 colours stop working with white dispay

Recommended Posts

my mod stop working and display white screen and say(upload settings).....the software unable to recognize the serial number......pls help

0-02-04-811f02ec283fad680964cc592b19ab7b51d49aac0ecc5a2e6e929a832869cf3d_21341920.jpg

Share this post


Link to post
Share on other sites
17 minutes ago, Wayneo said:

What were you doing just before that happened?

just replaced the batteries after charging with an external charger......

Share this post


Link to post
Share on other sites

Haven't seen that before. Is the mod recognized by escribe at all? 

If yes, you might do a hard reboot

If no, I'd do a complete restart of PC, remove and reinsert batteries in mod and try escribe again

Share this post


Link to post
Share on other sites
15 minutes ago, Wayneo said:

Haven't seen that before. Is the mod recognized by escribe at all? 

If yes, you might do a hard reboot

If no, I'd do a complete restart of PC, remove and reinsert batteries in mod and try escribe again

Thanks for the reply....i did all these steps without benefit.....this white screen is fixed and always appear when fire button pushed....escribe says it cant find device version nor the serial number.....it only indicates that the mod is connected and thats all...no other options could be changed coz the soft cant find the serial and the version....weird messages make me think that this mod is a  dead mod!😞🙂🙂🙂🙂

Share this post


Link to post
Share on other sites

Will anything happen if you click the 'restore defaults' in escribe under the 'My dna' section ?

If No, you should just open a Help Desk ticket. Link below.

Share this post


Link to post
Share on other sites
3 часа назад, dwcraig1 сказал:

Has another USB cable been tried?

@dwcraig1 совершенно правильно говорит о возможной проблеме USB cable. У меня была такая же проблема, когда во время загрузки прошивки в мод имел место плохой контакт USB cable. После этого я заменил USB cable, вытащил батареи и загрузил настройки по умолчанию из Escribe. Пришлось полностью разрядить батареи на прошивке по умолчанию, после чего я зарядил батареи через USB cable и установил другую тему. Проблеме больше не повторялась.

Печать.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now