Recommended Posts

Español---------------Detectar idiomaAcerbaixanoAfrikaansAlbanésAlemánAmháricoÁrabeArmenioBengalíBielorrusoBirmanoBosníacoBúlgaroCasacoCatalánCebuanoChecoChinés (simplificado)Chinés (tradicional)CingalésCoreanoCorsoCrioulo haitianoCroataDinamarquésEslovacoEslovenoEspañolEsperantoEstonianoÉuscaroFilipinoFinésFrancésFrisón occidentalGaélico escocésGalegoGalésGregoGuxaratiHausaHawaianoHebreoHindiHmongHúngaroIgboIndonesioInglésIorubaIrlandésIslandésItalianoKannaráKhmerKirguizKurdoLaosianoLatínLetónLituanoLuxemburguésMacedonioMalabarMalaioMalgaxeMaltésMaoríMarathiMongolNeerlandésNepalíNorueguésNyanjaPanxabíPaxtoPersaPolacoPortuguésRomanésRusoSamoanoSerbioSesothoShonaSindhiSomalíSuahiliSuecoSundanésTailandésTámilTaxicoTeluguTurcoUcraínoUrdúUzbecoVietnamitaXaponésXavanésXeorxianoXhosaYiddishZulúEspañol
 
 
I have a problem and I do not know how to solve it. 
I do not know if it is normal, although I would say no. 
When I load the device and it is connected to the monitor of the EsCribe the battery level oscillates all the time, 20% to 
the next second goes down to 19% then goes up to 21%, then goes back down to 19% .. and never reaches Load at 100% stays at 92-93%. 
The light never goes out even though I think that is normal but the load is never complete, another thing that I think happens is that it goes too fast from green to yellow. 
How can I solve it?
Edited by sgmartin
nueva estructura de mensaje

Share this post


Link to post
Share on other sites

Hello guys.. i have a Orion DNA GO.

I have a problem and I do not know how to solve it. 
I do not know if it is normal, although I would say no. 
When I load the device and it is connected to the monitor of the EsCribe the battery level oscillates all the time, 20% to 
the next second goes down to 19% then goes up to 21%, then goes back down to 19% .. and never reaches Load at 100% stays at 92-93%. 
The light never goes out even though I think that is normal but the load is never complete, another thing that I think happens is that it goes too fast from green to yellow. 
How can I solve it?

Share this post


Link to post
Share on other sites

Moved and merged your duplicate threads. :hand_splayed:

If you look around in here, there are multiple battery/charging posts similar to yours.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now