sgmartin

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sgmartin

  • Rank
    Member
  1. sgmartin

    Battery?

    I have the same problem... how i can solve?
  2. sgmartin

    CHARGE PROBLEM DNA GO

    Could you indicate somewhere where my problem repeats? I do not understand too much English, I'm sorry
  3. sgmartin

    CHARGE PROBLEM DNA GO

    please help , 🙁
  4. sgmartin

    CHARGE PROBLEM DNA GO

    Hello guys.. i have a Orion DNA GO. I have a problem and I do not know how to solve it. I do not know if it is normal, although I would say no. When I load the device and it is connected to the monitor of the EsCribe the battery level oscillates all the time, 20% to the next second goes down to 19% then goes up to 21%, then goes back down to 19% .. and never reaches Load at 100% stays at 92-93%. The light never goes out even though I think that is normal but the load is never complete, another thing that I think happens is that it goes too fast from green to yellow. How can I solve it?
  5. sgmartin

    CHARGE PROBLEM DNA GO

    Español---------------Detectar idiomaAcerbaixanoAfrikaansAlbanĂ©sAlemĂĄnAmhĂĄricoÁrabeArmenioBengalĂ­BielorrusoBirmanoBosnĂ­acoBĂșlgaroCasacoCatalĂĄnCebuanoChecoChinĂ©s (simplificado)ChinĂ©s (tradicional)CingalĂ©sCoreanoCorsoCrioulo haitianoCroataDinamarquĂ©sEslovacoEslovenoEspañolEsperantoEstonianoÉuscaroFilipinoFinĂ©sFrancĂ©sFrisĂłn occidentalGaĂ©lico escocĂ©sGalegoGalĂ©sGregoGuxaratiHausaHawaianoHebreoHindiHmongHĂșngaroIgboIndonesioInglĂ©sIorubaIrlandĂ©sIslandĂ©sItalianoKannarĂĄKhmerKirguizKurdoLaosianoLatĂ­nLetĂłnLituanoLuxemburguĂ©sMacedonioMalabarMalaioMalgaxeMaltĂ©sMaorĂ­MarathiMongolNeerlandĂ©sNepalĂ­NorueguĂ©sNyanjaPanxabĂ­PaxtoPersaPolacoPortuguĂ©sRomanĂ©sRusoSamoanoSerbioSesothoShonaSindhiSomalĂ­SuahiliSuecoSundanĂ©sTailandĂ©sTĂĄmilTaxicoTeluguTurcoUcraĂ­noUrdĂșUzbecoVietnamitaXaponĂ©sXavanĂ©sXeorxianoXhosaYiddishZulĂșEspañol I have a problem and I do not know how to solve it. I do not know if it is normal, although I would say no. When I load the device and it is connected to the monitor of the EsCribe the battery level oscillates all the time, 20% to the next second goes down to 19% then goes up to 21%, then goes back down to 19% .. and never reaches Load at 100% stays at 92-93%. The light never goes out even though I think that is normal but the load is never complete, another thing that I think happens is that it goes too fast from green to yellow. How can I solve it?