Jump to content

Dna 200 won`t charge


Martyric
 Share

Recommended Posts

Hello, i just got a used Lost Vape Halcyon and i cant get i to charge. I have tried the Usb recovery thing a couple of times, but nothing seems to work .

And i cant seem to find a replacment battery in Europe without having to change the xt contact . 

 

5a9a622cf0851_Lostvape.thumb.png.a5fbda56a502c44cd01d32e0e3803147.png

Link to comment
Share on other sites

The easiest way is to charge each cell separately, you can connect to each cell by using two adjacent pins on the balance connector, 1 mm solid core hook up wire like that used  with bread boards is ideal for this.  Here is a picture of some hook  up wire soldered to disc magnets to in place, but you could just let the springs on the charger hold it in place, there are several layers of tape over the positive terminal of that old 18500 battery, you could use anything that fits in the charger and will not conduct, a piece of plastic or wood would be even better.

ETA you can do this with the battery connected, but don't use the mod while doing it.

 

single cell charging.JPG

  • Like 1
Link to comment
Share on other sites

15 minutes ago, Martyric said:

just need to solder the xt60 to a xt30

You mean cut one lead at a time from the xt60 and solder into the xt30 connector, right? The xt60 can hold a much thicker gauge wire, so check if it'll fit in the xt30.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...