Jump to content

TC help with DNA 75 - no profiles are working


Recommended Posts

So this is my first DNA and I'm trying to get the Temp Control dialed in.   I noticed there was not a 316L profile so I downloaded a copy profiles (one from Steam Engine and a  few others that are reputable)

 

Everything "seems" fine - either by downloading the profile or manually inputting the curve values - then will obviously upload those settings to my device.  

When I fire in Temp mode (my settings are usually starting wattage of 55W and starting temp of 450F) the wattage will immediately drop to single digits and mod hardly hits at all.   If I fire 2+ seconds I get "temperature protected" warning.

Internal Mod resistance was set to .005 - in case that matters.  

When firing and viewing the "Atomizer Analyzer" the resistance will jump (for example .29 coil to maybe .37) and then cool back down - this seems normal and the ohms are not jumping at room temp.

I cannot seem to get a decent TC cape at all - with the profiles I downloaded my temp needs to be set at max 600 degrees.  

I'm used to vaping TC on a dicodes mod - so I'm not real used to the DNA board as this is my first - but I wanted to try squonking out. 

Should mention POWER mode works fine.  

Anyone have any clue what is going on?   Mod is PalmBF - run on DNA 75.  Love this thing and want to dial in Temp control as that's really all I vape. 

 

 

Link to comment
Share on other sites

4 hours ago, Wayneo said:

Saw that. What's the current state? Can you post a Printscreen (full, complete from end to end) of Device Monitor while firing with temp, temp set, live ohms, current and volts. And one of the Profile you're using. 

Yes I'll try - and thanks for the help.   What software is recommended to get a rolling shot of the of the Device Monitor while firing?   Does the record function allow you to paste it in here?

Link to comment
Share on other sites

Edit: 

Here's the easy answer. Follow this link by @Moutainvaper , go download v3.25 & v3.5 . Those are the fabled Jaquith wire profiles. You'll find 3.5 will display a lower number (temp) on your screen, more to your liking.

https://forum.evolvapor.com/topic/65874-ss316l-help/?page=7&tab=comments#comment-923794

Your TC is working fine. SS is an alloy, meaning the wire composition falls within ranges. Nothing wrong with your mod, it's your wire. Report back if you want to on how it's working.
 

No need to answer any of the below original

Name and brand of wire?

So you're saying 570 on this mod is the same as what on your other mod?

And can you just validate to me that wire profile is the standard steam-engine profile? (looks like it to me)

Edited by Wayneo
Easy answer
Link to comment
Share on other sites

Hi yes that's the steam engine profile.   Also tried a recommended one from Jaquith with same results.  

 

Wire is 26g from Master of Clouds 316L

 

and yes vape at 570-600 is same as 450-480 using my tanks and dicodes mod.  

 

Therion BF DNA 75c also the same so honestly no idea!  I hope I'm doing something wrong   

 

 

 

 

 

Link to comment
Share on other sites

5 hours ago, Wayneo said:

Edit: 

Here's the easy answer. Follow this link by @Moutainvaper , go download v3.25 & v3.5 . Those are the fabled Jaquith wire profiles. You'll find 3.5 will display a lower number (temp) on your screen, more to your liking.

https://forum.evolvapor.com/topic/65874-ss316l-help/?page=7&tab=comments#comment-923794

Your TC is working fine. SS is an alloy, meaning the wire composition falls within ranges. Nothing wrong with your mod, it's your wire. Report back if you want to on how it's working.
 

No need to answer any of the below original

Name and brand of wire?

So you're saying 570 on this mod is the same as what on your other mod?

And can you just validate to me that wire profile is the standard steam-engine profile? (looks like it to me)

Hey the V3.5 is much better with this wire.   You nailed it thank you very very much!  Temp coefficient settings in my tube mod must be very similar to this profile since I'm getting the same vape now at right around the same temps.    I tried his v3.25 and it wasn't much better so that's what had me spinning. 

 

Should have kept trying the other ones!  Again thanks much for your help. 

 

All the best -

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...