Jump to content

Battery Voltage 5.7?


cocacrave
 Share

Recommended Posts

I left the LavaBox charging overnight. It's weird because I have a quick vape sesh this morning. Anyways, I come back to it and it won't turn on. I connected it back to pc with escribe and on the device it says warranty service. I tried everything, like updated firmware, battery analyzer (which quits after few attempts), hard+soft reboot which gives me an error. I don't know what to do. I looked in the Device Monitor window and cell 1-3 has a voltage of 5.7. And the Battery Pack has 0.00 voltage. That's not normal right? Please help... I don't want to send my device to HAWAII!!

Link to comment
Share on other sites

So I've been learning about Lipo batteries and I know now that 5.7 volts is waaay over-charged and can lead to serious fire.
I've left it on the pc-usb charger and been monitoring the voltage of each cells and it has been slowing dropping. Right now it is at 4.8 across 3 cells.
However the pack is still 0.00 volts. I don't know why or what that means.
I'm waiting for it to drop to 4.7v before I try to run the battery analyzer again. Before when it was 5.7v, it gave me an error message after few attempts to analyze.
Hopefully this fixes whatever that caused the overcharge.
If someone knows why this is happening or how to fix or prevent it? Please let me know.
Also, should I just buy another FullyMax Lipo? I see that DNA200 website carries them.

Link to comment
Share on other sites

Yeah I learned that by googling lipo batteries.
It is extremely dangerous causing fire explosions from this excessive overcharge.
Each cell of the three cells was 5.7v. However it was weird since the voltage for the Pack was 0.00.
I kept monitoring the Device Monitor window with the LavaBox plugged in.
The voltage of each cell started dropping (without doing anything) pretty steadily. About 0.01v every 2-3 seconds. The voltage of the pack still 0.00
So I waited... until I came back to it and it was 3.98v. Pack still 0.00.
I ran the battery analyzer and it finished saying that the Wh for the battery is estimated at 0.01Wh.
However as I was doing the test, the Warranty Service went away and showed the main screen for a second or two and back to Warranty Service screen.
I think the battery is toasted. I guess I'll just have to order a new one somewhere.
I don't know how each cell of the battery got charged to 5.7 (probably higher because it took me a while to connect to escribe to see what was happening). All I did was left it charging connected to my pc via usb.

Link to comment
Share on other sites

It's working! After draining the battery to 3.7 I restored default settings on Escribe (I tried this before when it was overcharged but did nothing) and it's reading correct Pack voltage, correct Wh.
I'm vaping again! Yay!! This is my only device I have.. I had a Vapor Flask DNA 30 and it pooped out on me after a year of use. I was getting really disappointed with DNA products but now with this Escribe software, troubleshooting the device yourself is possible.
Anyways, if anyone else have this problem of overcharging, you can follow what I did.
I still have to keep an eye whenever I charge and never leave it charging overnight. Always monitor while charging... so weird.

Link to comment
Share on other sites

No, it was in 3 cell.
I'm actually still having problems with the battery.
Earlier I charged it too 100% (don't know if it actually was 100% come to think of it because later I found out something else wrong) and unplugged it. Left it for a while, came back to vape it but wouldn't turn on which happened before so I plugged it to pc and it says 18% battery.
I left it charging again while using it as a pass through device.
I can vape and it vapes fine but the problem is the battery does not charge fully to 4.2v but only to about ~3.8v and the battery meter is 100%.
I tried to run the battery analyzer again but it just says waiting for device to fully charge but it doesn't charge.
I unplugged the device from pc and the battery meter dropped to ~50%.
Plugged it back it and now leaving it charging to 100%. It is now charging currently around ~70% and the voltage of each cell at 3.93v.
I've been noticing the device gets really hot to touch when charging especially if I use it as a pass through.

I think I need to order that replacement battery.
Hopefully the battery is the problem and not the board itself. That would mean I have to send it back to Hawaii for replacement.
I wonder if they will send me a new unit while I use this defected one and send it in once the new one arrives.. This is my only mod :(

Link to comment
Share on other sites

The watthour was originally set to 8 and I used the battery analyzer and it gave me 8.98.
That was before I started having problems with the overcharging.
So you think it's the board is the problem?
I was hoping it was just a bad battery... :( I ordered one from Evolv.
I guess I'll contact Volcano for a replacement.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...