Jump to content

escribe wont open


Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

One can really get into trouble if not getting this right
The first thing to do is backup the registry by going to "File", export (to desktop perhaps, your choice).
Have a look:
https://support.microsoft.com/en-us/kb/2688326
There is a space between the 2nd " and 2nd %
"%1" %*

Link to comment
Share on other sites

so i made another admin user in my laptop and when i download the escribe it wont load saying error and it closes it self. this is so weird. and i try that program it was a no go. 

but i start my windows in in safe mode and got an system error message, when i tried to open escribe. something saying parameters wernt right. 
 
Link to comment
Share on other sites

With Safe Mode not doing it for you  I don't have much faith in this working either but perhaps it will. The good thing here is you can bring the programs back on one at a time to see which if any are conflicting with EScribe.
https://support.microsoft.com/en-us/kb/929135
I'm out of ideas.

Link to comment
Share on other sites

no go again, i disable all non Microsoft start up programs didn't work, tried again by disabling Microsoft programs nothing. Thanks for all your help tho maybe someone else will have a solution. im wondering if i can run a emulated windows on my laptop to test it there. would that work?

Link to comment
Share on other sites

I've been using it for quite a few years, it does a good job. I only run it on when I feel I might have "done" something.....LOL
Another good utility is CCleaner, been using that for a number of years as well.
http://filehippo.com/download_ccleaner/
I don't think it will help with your current problem but it's another great free program.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...