Jump to content

Hcigar VT200 battery not charging (but PC seeing the mod through Escribe)


gorman
 Share

Recommended Posts

Out of the blue this is happening. I left the mod charging on my bedside table tonight, woke up in the middle of the night (it happens quite often) and unplugged it. This morning I started vaping and I saw charge at 20%.

Since I had to travel all day, I put the mod away and used a different one.

Came back home now, attached it to Escribe and Escribe sees it. Now the battery is at 13%. You can see my monitor diagnostics below.

VT200_NOT_charging.jpg 

I tried different cables and different chargers. What I notice is that:

a) The three cells seem balanced.
b) There is a *very* little charge coming through the USB cable (0.015A instead of the usual 0.5A). This is not enough to make the bolt appear but it's enough to stop the display from turning off (it sees the connection).

I now detach it while waiting for some help. :(

Thanks.

VT200_NOT_charging.jpg

Link to comment
Share on other sites

Under the "Diagnostics" tab of Device Monitor there is "Reset USB Current Limit", have you tried that?
I didn't know if the setting was made to EScribe or the mod so I set mine to charge at 0.15A and moved it to a stand alone charger and it would only charge at 0.15A.
Mine did show the lightning bolt at 0.15A BTW
Oh, I see that you said 0.015A, I'll try it again.
Edit: no lightning bolt with 0.015A on mine as well.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...