Jump to content

production utility not working


Recommended Posts

Hi,

I am trying to set up our first dna250 before we start releasing them. but we cant get the production utility to work.

it keeps coming up th.t we need to use a powered usb and it needs at least 0.9a charge.
I have it plugged in now to the hum we do the test through and it is charging at 1.85a

we have tried both sp3 and 4 and it is the same issue with both

thanks

Link to comment
Share on other sites

It should work, is is giving a message saying something like charge current was not above 0.899 A or something else?   Short USB cables tend to allow more current and USB3 sockets will provide more than enough current, although I believe the hub set up you have should also be good.

Link to comment
Share on other sites

just tried it again with 300mm anker cable (seriously over engineered) and same result

error reads
Please do a battery test wit a usb current of at least 0.9 Amperes
Use a powered USB hub i necessary


strange thing is, if i uncheck the battery test I still get the same result

Link to comment
Share on other sites

lewiss, if you go to Device Monitor and click Diagnostics, Set USB Current Limit, and set it to 1A, what does the USB current read? 1A, or does it stay at 1.8A?

(You have the device set to "Wait Until USB Charge Current Goes Above": 0.9 (or higher) A, right? If it is set to 0.1, the default for DNA 200, this is the cause of the error.)

I'd recommend using the SP4 Production Utility not the SP3, by the way. Its USB charging test is better.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...