Jump to content

DNA133 only charging at 0.1amps


Proto
 Share

Recommended Posts

It's consistently only ever charging at 0.1amp. I've tried different cables and sources but they are all the same. i have other setups that are identical that charge just fine.

I've tried a full firmware reset and tried changing the charge current in the monitor screen.

I made a few of them and this is the only one doing this, it seems like a software thing because of how consistent it is, i can limit the usb current to 0.05 and that works just fine, it just won't raise higher than 0.1

It just started only doing this recently, I've had the batterys fully charged before from the devices usb port and they were working just fine, my mate said it was only charging at 0.1 and he gave it a wiggle and it fixed it but i didn't get to see so i really don't know.

I might take it apart and resolder it but i really don't think that's it.

Spec:

Dual 18650 30Q
DNA 200 in dual battery 133mode

Edit pic:

[LbM1ntd] 


Link to comment
Share on other sites

It maybe your board temp it high @ 126 F, I don't know the exact numbers, but they do reduce the charge rates when the temp get too high.  Only normally comes up with plastic cases as metal cased with good mountings act as a heat sink for the board.  Try letting the mod cool, maybe put board temp & USB current on the charging screen temporally, and see if it will charge faster.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...