Jump to content

Oni 133/200


Recommended Posts

Hi I need help. Just purchased an Oni 133/200 mod (first dna device)
When I connect to escribe, an error message "no device connected" will pop up..
I tried using another usb cord(evic vtwo usb cord)
I tried restarting my laptop
But there's one thing I'm not sure of.. The version of my escribe... 
Can someone post me a link of the supposed escribe version I should use? :( 

Can anyone help me or have the same issue? 

Earl Porillo

Link to comment
Share on other sites

Try reinstalling  EScribe and check the the Drivers are checked in the options, you don't need to unistall it beforehand. Then when you connect it is there a thing in the windows system tray showing it is looking for a driver for your hardware, it may take a little time on some systems.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...