conradisrugged

Members
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by conradisrugged

  1. conradisrugged

    Won't turn on from deep sleep

    Hi Guys and gals, I'm new to a DNA board so I was hoping you could help me out. My Lost Vape Paranormal 250C has been working great in all respects since i've had it for the past 9 days, in the last 4 or so days after I put a theme on(Timmy TimBit's Material Dark or something) my device would take unusually long to wake up from sleep with multiple clicks to wake up sometimes, and maybe 5 seconds later springing to life. Last night before bed I had put in some fresh batteries and then this morning when I tried to turn it on it just refused, it would not, I then plugged it in to a USB port and connected it to the device with the other end of the USB cable and it turned on and it has been working fine ever since. What could the issue be? I read it may be the battery sled problem, however I made no adjustments to the door before I plugged it in so I doubt its that. Could it be the chip? I don't want to think its the chip because everything works well apart from the waking from sleep after about 3-4 hours and the sleep time is set to something like 5 minutes. Kind regards, Conrad
  2. conradisrugged

    Huge Shout Out to Evolv!

    Hey gang, One of the reasons I wanted a DNA device was to replace the chip or screen if anything went wrong and not having to buy a new housing etc... I had about 7 weeks ago cracked the screen on my Lost Vape Paranormal 250C by being an idiot and walking into a table while it was in my pocket, I live in South Africa and reached out to Evolv consulting about repair, they referred me to an international partner. Not having the money for shipping I opted to buy a replacement screen for $14 including shipping and replace it myself, I have just completed this task. It was an amazingly awesome experience taking my mod apart and successfully replacing the screen. I only had to wait 6 weeks on shipping which is the international standard toSouth Africa, it was well worth the wait considering I now have my mod back in working order! Kudos Evolv for having created a system that is not closed off. A very happy customer over here! Conrad
  3. conradisrugged

    If one wants the best but...

    Kanthal coils are exactly for that, wattage mode. The wires resistance is too stable to be used in temperature mode as there are no fluctuations in order to control the temperature. Like I said find a temperature sensing wire or coil like stainless steel and use that for temp control or replay, Kanthal can only be used in wattage mode.
  4. conradisrugged

    If one wants the best but...

    Firstly you need a temp sensing wire like Stainless Steel or Titanium or Nickel, secondly with the right theme you can do everything on the mod or I have in anyway.
  5. conradisrugged

    No Man's Sky

    Version 1.0.0

    308 downloads

    Very simple No Man's Sky theme. No ~replay functionality.
  6. conradisrugged

    Won't turn on from deep sleep

    Hey guys, Please just sit tight, as another member said its a firmware issue, its being worked on and its true, just trust us, please just be patient for the next few days. Kind regards, Conrad
  7. conradisrugged

    Stable Ohms

    As far as I understand, Replay is supposed to give you the same flavour by reading and changing a variety of parameters. So if you were to fire at 45 watts on a freshly primed coil, the vapor and warmth might be higher compared to say 8 puffs later, as Replay will try reproduce the same flavor by changing the parameters, so when you initially fired at 45 watts it now fires at 10 watts to get the last bit of juice out of the cotton without actually burning the cotton, this would result in lower watts and a colder vape but the flavour would be relatively the same.
  8. conradisrugged

    Here's a weird one...

    It’s a known issue and a topic for it has already been made.
  9. conradisrugged

    Pk Mode gone after Update?

    Hold on Jetro! I'm using N80 framed staple twisted wire on my one tank I use most of the day, is it compatible with Replay or do I have to change some settings in Escribe?
  10. conradisrugged

    Won't turn on from deep sleep

    Just a little update... Since I have restored to defaults and have done a soft and hard reboot I don't seem to have this issue as drastically as I did before. I did this on Wednesday 16th May, so more than a week ago. What I have noticed is that on the odd occasion when the device hasn't been used for 4 - 5 hours, I would need to press the fire button twice for it to wake, but its within a second or so. I for some reason have chosen to charge my batteries within the device so I couldn't definitively say with the device sitting over night for 8 - 10 hours how it reacts to booting up after such an extended period of deep sleep. Last night I had put in a fresh pair of batteries for my good night vape and my other 2 pairs of batteries were in the external charger, so I didn't really see the point of charging using the device in anyway. So this morning I wake up and i'm expecting to have to plug the device in using a USB cable to power it on, but first I just press the fire button, and too presses in succession and it boot up/woke from sleep within a second or so. I'm not sure what has caused this to be reduced however I'm using the stock standard theme with the only addition being that I put the puff counter on the screen. I'm not sure if this information will help anyone but it seems to have improved but not totally fixed my problem, in the past I would have boot delay of up to a minute sometimes 2 minutes, now its a second at most.
  11. conradisrugged

    Won't turn on from deep sleep

    Yes! Please keep us updated!
  12. conradisrugged

    Power bank functionality

    I'm not clear on whether you have actually turned off your iPhone and tried charging it.
  13. conradisrugged

    Power bank functionality

    If i'm not mistaken your iPhone can not be charged when on, and only when off as far as I can recall. Try that and let us know if there is anything different in your case before we carry on problem solving.
  14. conradisrugged

    Strange sound if pressed the Fire button

    It sounds like a mechanical click to me, like those mechanical keyboards for gaming
  15. conradisrugged

    Won't turn on from deep sleep

    This is what John B had to say about it in earlier posts
  16. conradisrugged

    Won't turn on from deep sleep

    Hey ShowerHead, Mine was: When I reset to defaults it was this value: I have only changed to the default them and done a soft reboot and a hard reboot and since then I haven't had any problems.
  17. conradisrugged

    Won't turn on from deep sleep

    I was using one that I modified to suit my needs a bit. I probably did something wrong. Here's the link: Oh okay, next time you are on eScribe can you maybe go to Theme Designer and then copy and pasted the information from the Space Used tab?
  18. conradisrugged

    Won't turn on from deep sleep

    Hey NMEones, Are you maybe using a theme? Removing mine and setting to defaults have sort of eliminated the problem, for now.
  19. conradisrugged

    Won't turn on from deep sleep

    Hey JT! Thanks for this! I am hopeful that it will greatly contribute to John and his problem solving of this issue. I haven't actually checked my battery settings as such, but I do find that halfway through the day when batteries have been drained a bit I can only get it to boot by opening the battery door and closing it again. I have also reset to defaults, done a soft reboot and hard reboot and set the idle time to 60 minutes, I haven't run into the problem again since doing that yesterday. Someone on Reddit told me that the Theme may be taking up too much space, which it did seem to do. Kind regards, Conrad
  20. conradisrugged

    Won't turn on from deep sleep

    Hey guys, Over the weekend I updated to Service Pack 33.2 because it was pushed by Escribe. No real difference with the boot delay except that it seemed to be happening less frequently than it did before the Service Pack. Something else that I noticed is that on occasion when it boots for a split second, maybe even a nano second, as soon as the screen turns on half the screen will be covered in snow/static that you would see on old CRT TV sets. Its only happened about 3 times since this issue started. Another point i'd like to make is that still, to this day since the problem started, the device would never not boot up, sometimes it takes longer than usual but it has never not booted and when it is on it works exactly as it should, no bugs or issues. Regards, Conrad
  21. conradisrugged

    Won't turn on from deep sleep

    Number of cells: 2 x 18650 Charge: 89% Its been happening the whole morning today with the exception of putting in batteries this morning for my morning vape.
  22. conradisrugged

    Won't turn on from deep sleep

    Hi John! Thank you for the reply, here are the details: Serial Number: JEPH YNNA WSMD Produced: 24 February 2018 Firmware: 1.1 Service Pack: 33
  23. conradisrugged

    Won't turn on from deep sleep

    I got brand new batteries and charged them to full, left the device without batteries in over night. I put batteries in this morning and it turned on right away. For the rest of the morning and today I have been having issues with the boot and display taking quite some time to start up. The chip may be faulty, that could be the case, but it’s weird how mine still retains the time and has never not turned on and everything function wise works as it should. It’s just booting up after extended time that seems to be a problem.
  24. conradisrugged

    Paranormal DNA250C wont turn on with batteries.

    I really don’t know because this is my first DNA device, but this happens to me too
  25. conradisrugged

    Won't turn on from deep sleep

    Hi Chunkybutt200! Thank you for your response and input! I don’t think it’s the battery connection, fire button or chip, as everything works as it should when it is booted up. Last night I noticed when I changed to my oldest pair of batteries, it would not boot as soon as the batteries were in and took about 2 - 3 minutes before it turned on and it had retained the time. I have been using my older mods batteries and they are about 6 months old and some older. I’m planning on getting a fresh set and will report if the problem persists. If it still carries on I will send it back to the vendor for replacement as something is faulty on the device. I really just hope it’s that the batteries have reached their life time and that’s the problem. Kind regards, Conrad