Jump to content

Windows 11 will no longer recognize DNA200 or ANY other vaping devices


Recommended Posts

None of my vaping devices are recognized by Windows 10 anymore. This includes a Lost Vape THELEMA QUEST 200w Mod. But this also includes that all support firmware updates using their own Windows programs.

I have tried every available remedy. Swapped cables. Swapped ports. Swapped Windows computers. Uninstalled USB drivers. Plugged into USB hubs (2.0 and 3.0). Uninstalled drivers, restarted PC, reinstalled drivers. Uninstalled and reinstalled software. Each vape device is connected--they will all charge and disconnecting them removes the error message in Device Manager.

All other USB devices work normally, including my wireless mouse adapter, two external hard drives, two USB thumb drives, one Samsung Galaxy S9 and an old iPhone 6s.

My theory now is that a Windows update that "improved" security has changed the USB handshake protocol, or something. Certain devices that don't have the right credentials are not recognized.

Link to comment
Share on other sites

Read about Windows 11 . Known issues with KB5013943 Known Issues and Workaround per Microsoft.... KB5013943  Look under Known Issues/ All Users. There is a link there to download an " .exe file"  to uninstall the patch. Haven't tried it as I haven't installed either patch...Paused my Windows 11 updates until 5-26-2022..

https://support.microsoft.com/en-us/topic/may-10-2022-kb5013943-os-build-22000-675-14aa767a-aa87-414e-8491-b6e845541755

Microsoft KB5013628.... no known issues.

https://support.microsoft.com/en-us/topic/may-10-2022-kb5013628-cumulative-update-for-net-framework-3-5-and-4-8-for-windows-11-c9b45fac-c7c3-474b-8942-66b3ba7b261d
 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...