Jump to content

Warranty service when connected to external USB charger


Recommended Posts

The board in my HCIGAR VT250 died, so I just replaced it this afternoon. Everything is wired as per the original. It all seems to work fine too, when configured with the VTC5A discharge profile that I'd previously generated a few years back.

When I connect the device to my PC for uploading escribe profiles, I noticed it charges fine too via the USB port. 

However, I just connected it to an external USB charger like I normally do and got a "warranty service" message the moment I connected it. 

Anyone able to point me in the direction of what might be the problem? I'm guessing it's the higher charging voltage causing this, but not sure why...(it's a 5v 2A "intelligent" Anker charger; I use this one always to charge my mods)

Edited by dl12345
Link to comment
Share on other sites

Warranty error means that the logic voltage regulator is running out of spec. Check the pack voltage and/or check the USB voltage. One or the other is probably under 4v.

Edited by BillW50
Updated
  • Like 2
Link to comment
Share on other sites

9 hours ago, dwcraig1 said:

Are you able to use a different cable with your external charger? I recall having a problem with getting "warranty service" message once but can't remember if it was from a particular cable or USB port.

So that was the problem it seems - the cable.

Curious, since it's the exact same cable I've always used. I first tried connecting the mod to a different charger and cable and it charged fine.

Then I used the cable from the second, working charger with the first charger that threw the error and it also worked fine.

And finally, the original cable with the second charger also threw the same error, so undoubtedly the cable at fault.

Thanks - that was a nice easy fix

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...