AmadVaper

Escribe: Two 250C mods - 1 crashes and 1 works

Recommended Posts

Hello all,

Not sure if I should post this here or somewhere else on the board but please be gentle and point me in the right direction if I am in the wrong section.

So let me start by saying I love my mods and Escribe, including all the work and energy your team has put into this software. I mainly run in Linux Mint 16.04 but I have a Win 10 laptop that is showing a similar issue...

The Escribe Suite (Ver 2.0 SP19) loads up and works flawlessly on both 64-bit Linux Mint 16.04 (4.15.0-76-generic #86~16.04.1-Ubuntu) and Windows 10 (Ver 1909 Build 18363.592) with a new Paranormal DNA250C mod (FW 1.1 SP38 Rev 311103858 that I just purchased Feb 02, 2020) and allows me to connect and download without issue. My other mod which is also a Paranormal DNA250C (FW 1.1 SP38 purchased at the end of 2018) begins the connect and download process but then crashes and hangs with an Exception in Gtk# callback delegate. I've attached the full terminal session from first the new mod connect and download and then the older mod connect and download (Linux-escribe crash). Next I tried using the same Ver 2.0 SP19 but on Windows 10. Same result, which I've also attached (Windows-Escrbe crash.txt) from JIT Debugging.

I am aware of the issues with Mono in Linux 16.04 but when the new mod worked (to my surprise!) I thought that possibly there was an issue with my old mod. So I guess what I am really after is that will resetting my older DNA250C possibly fix the issue? I'm reluctant to suddenly have my older mod become a paperweight when I reset and still cannot download and connect.

If there is any more technical details I can provide please ask away.

Thanks!

Linux-escribe crash

Windows-Escribe crash.txt

Share this post


Link to post
Share on other sites

First off I'd suggest you do a File - Save of your old mod setup/settings in case of problems.

Failing any better answers, I'd suggest you open a 'Help Desk' ticket. Link in my sig.
 

Share this post


Link to post
Share on other sites

Hi Wayneo, I would love to back it up but Escribe crashes in both Windows and Linux when trying to connect. Unless I'm not following what you're asking... The settings on the mod don't matter to me as long as I can still set it and fire the coil without issue.  one thought is that a friend initially set it up for me with his Escribe setup... now I'm wondering what version he is using. Maybe I can download that version and give it another shot.

I'll give it a few days and and submit a ticket after I get with him. Thank you!

AmadVaper

Share this post


Link to post
Share on other sites

No worries, I misread your initial post. If you can't even connect BUT you see a reset option, that is only on a theme and relating to puffs on the mod.

Share this post


Link to post
Share on other sites

Hold your horses! That pinhole is for an LED, like while it’s charging. There is no External reset on the mod. There are a couple reboot options or a restore, but only available within  escribe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now