Ewolf

German: Probleme bei Replay

Recommended Posts

Hallo
Ich habe seit 2 Tagen einen DNA200C. Die Replay-Einstellung/Aktivierung habe ich gefunden.
Benutze 2 Wotofo Verdampfer mit original Wotofo-Mesh zusammen mit dem Paranormal250C accuträger.

Der eine Verdampfer speichert die Replay-Werte, der andere nicht, zeigt nicht die Speicherfunktion. Auch nicht nach wechseln des Siebes.
Was kann ich tun?
 

Grüße aus München

Share this post


Link to post
Share on other sites

The coil material must be capable of being used in temperature mode,  Kanthal and Nichrome will not change resistance when heated. Check in Escribes Device Monitor to see if resistance changes from cold to hot.

resistance change.JPG

Share this post


Link to post
Share on other sites

What I see is the coil material isn't changing resistance when heated. It might be Kanthal or Nichrome  and that is not TC capable. Sometimes due to poor connections between the board and coil there is enough resistance change to trigger the Save Puff,  but this is pretty  much by  accident and not by design.

Try using Stainless Steel mesh/wire.

Share this post


Link to post
Share on other sites

What is the coil material?

I see both coils actually dropping resistance when firing by a couple mΩ's. 
And you can use a sniping tool for decent printscreen.

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now